Error con el Autenticator

Al apuntarme al buscador de Arenas, dice que me tengo que configurar un autenticator para poder señalar en varias opciones.
Ya tengo configurado un autenticator desde hace años luz.
En los menus de la cuenta dice que ya tengo configurado uno, no me deja arreglar el error.

Llevo mas de 8 horas esperando, ya no hay moderadores en Asistencia técnica ???

Necesitas tener configurado tanto el Authenticator de Battle.net como las Alertas de móvil de Blizzard para poder incluir texto personalizado al crear un grupo en el buscador de Grupos ya creados.

Si no cumples esos dos requisitos, podrás igualmente mostrar tu grupo, pero no podrás incluir texto personalizado.

Me explico mejor. Aunque creo que me explique perfecto antes.
Ya tengo un autenticator vinculado desde hace bastante tiempo y ya tengo mi numero de telefono tambien vinculado.
Aun teniendo todo perfecto, sigue saliendo el problema.

Entre en los menus de la cuenta y esta todo correcto. Ademas intente vincular otra vez el autenticator y comprobe el numero de telefono.

Sigue saliendo el error y no me deja.

Luego puse ese post, luegop me contestaste y luego comprobe todo de nuevo.

Asi estamos, a ver si en el juego un mj constesta o desde aqui saben que pasa.
Ya van 2 dias.

De acuerdo, al mencionar unicamente el authenticator, simplemente quería asegurarme que tenias el otro requisito cumplido.

Lo único que se me ocurre que haya algún addon interfiriendo, pero si no es así tendrás que esperar a que revisen tu personaje en la consulta que creo has abierto.