Tardo menos en descargar y reinstalar el juego entero, que en aplicar un parche de 79 megas

tardo menos en descargar y reinstalar el juego entero, que en aplicar un parche de 79 megas

1 «Me gusta»

estoy igual :frowning: tarda muchisimo en descargarlo

1 «Me gusta»

Es problema del Bnet. Hay que borrarlo entero incluso las carpetas residuales, se instala y ya vuelve a funcionar. Y cuando se buguea así, incluso borrando el juego e instalandolo de nuevo, sigue siendo lo mismo.

1 «Me gusta»

Gracias por los comentarios, llevo 1 hora haciendo pruebas de red con dos pcs, reiniciando router, etc… . Mal de muchos consuelo de …
Me extrañaba que no había quejas y pensaba que era yo solo.

En estos momentos me descarga a 55 KB/s, habitualmente me descarga muy bien, cerca del límite de mi conexión.

Conexión de Movistar por si se trata de un problema de operador.

Saludos.

Volví al juego después de un montón de meses sin jugar por problemas técnicos (tardaba mas de 10 min en salirte la pantalla de carga entre otras cosas) ahora que podría llevar horas jugando que mañana es fiesta y aquí estoy esperando que le de la gana de actualizarse 200 megas os va a comprar la próxima expansión el cobra ahora mismo me doy de baja definitiva por que para pagar y no jugar mejor me voy al NEW WORLD ahí os quedáis pringaos de Blizz

1 «Me gusta»

si, eso he hecho, he reinstaldo incluso battle.net y ha tardado 30 minutos en instalarse/updatearse, tras eso se me ha quedado igual de colgado, ahora mismo estoy descargando a una media de 6 megas el juego

no te lo perdonare pedro

2 «Me gusta»

A mi también me pasa, borre cache, y borre la aplicación, al volver instalar se quedo 99% que tarde uno 15 min, y cuando voy a actualizar otra vez descarga lenta…

1 «Me gusta»

Pero has borrado el Bnet y tambien borrado luego las carpetas residuales que son las que buguea el Bnet, o solo reinstalado? Es que si solo borras e ínstalas o reinstalas el programa, pero dejas los archivos corruptos sin borrar, es lo mismo que no hubieras hecho nada.

Mas de lo mismo. Llevaba tiempo sin jugar, compre una suscripción de 30 días y llevo 2 semanas sin acabar de instalar ni el wow clásico ni el normal. Esto no es normal. Se pone a descargar el juego, y en 5 segundos intenta aplicar un parche, y se para. Y asi dos semanas. Blizzard, poneros las pilas, asi no hay quien juegue, y menos aun pagar 30 días de juego para nada

Hola,

A mi me ayudo borrar la carpeta de Battle.net y Blizzard Entertainment que esta en %programdata% y despues volver hacerlo en %appdata%

He probado a desinstalar el battle.net y volver a instalarlo, muchas veces no pasaba del 99%. He borrado la carpeta temporal en appdata y la creada por el Battle.net cuando se instala. Lo he añadido como excepción al Firewall de Windows 10, lo he añadido también al Windows defender. He reinicializado el WMI y más de lo mismo. Pero es curioso porque tanto el WOW normal como el classic bajan a 50-160kbs, pero en cambio el Diablo 2 Resurrected baja mucho mas rápido (entre 700 y 900 kbs). Llevo 13 días sin jugar. Tampoco lo intento muchas veces al día, y entiendo que mi wifi no es una maravilla, pero bueno. Paciencia, señor, dame paciencia.

Pues cuando te pongas hacer cosas en casa o ir a la compra, déjate el PC “descargando” el WoW, y apagas el monitor para que no te consuma tanta luz.

Es una posible solución, pero no funciona. No funciona porque muchas veces al de unos minutos para de descargar y acaba dando error y hay que cerrar y abrir nuevamente el battle.net. Si descarga sin problemas, aunque fuera a 50-100kbs lo dejaba toda la noche o todo el dia si hiciera falta. Pero digo que NO es normal que el WOW baje a 50-100kbs y el Diablo 2 resurrected 8 o 9 veces mas rápido.