Crash au lancement d'une partie

Bonsoir,

Je viens de tout réinstaller mon PC avec un windows 10 officiel, et je me suis lancé dans la saison 19.

Problème, à chaque fois que je lance le jeu pour la première fois, le jeu crash. Il s’arrête à la page de chargement. Même un ctrl + alt + suppr ne me permet pas de sortir.
Seul moyen, déconnexion ou redémarrage du PC.

Par contre quand je reviens, je me connecte sans problème.
Je ne m’explique pas d’où vient ce bug, Diablo est mon seul jeu ou cela me fait cela.

Merci pour votre retour si cela est déjà arrivé à quelqu’un.

Bonne soirée

Marilo

Bonjour,

Oui… j’ai déjà eu cela… il y a plus d’un an je pense. J’avais fait un tas de manip pour essayer de résoudre cela… puis c’est parti.

Maintenant, ça le fait encore de temps à autre… une ou deux fois par mois… mais bon… j’ai un vieil ordi de 7 ans, alors… je ne lui en demande pas trop.

Pour aider à recouvrer des freeze, je te suggère de passé en mode « Plein écran (Fenêtré) »; lorsque l’écran gèle, tu pourras utiliser la clé Windows pour faire apparaître la barre de tâche, faire un clic droit sur l’icône de jeu de Diablo et « Fermer la fenêtre ».

Pour le reste… il y a du dépannage suggéré ici :


Passe à travers cela, incluant le dépannage avancé et voit si ça aide. Les mots en bleus sont des liens que tu peux cliquer pour obtenir plus d’information.

Bonjour,
je joue sur Mac et ça me le fait de temps en temps.
C’est depuis que je suis passé sous Catalina.
Coincidence ?
Sinon des jours entiers sans rencontrer le problème.