Probleme de connexion

Bonsoir,

Quand ce n’est pas l’erreur 1016 c’est une autre…

Diablo désinstallé… rien continue.
Suppression des autres programmes même l’antivirus… Rien
Installation des mise à jours de windows 11, de la carte graphique (bof autant le faire)… Rien
Changement de dsn (google)… Rien
Suppression de ip6… rien
Suppression du cache… rien

Changement de PC… et non rien!

Mais bien sur, les autres trucs comme Netflix, Spotify… et autre jeu connecté, tout marche bien!

Et ce depuis cette nuit 2h du matin, avant de 17h a 02h hier, rien.

Alors si vous avez une solution réel je suis ok…

Bonjour Oadin,

Il n’y a pas eu de souci connu de notre coté mais ça ne semble plus être d’actualité comme vous êtes passés entre temps à 661+ paragons. Possiblement un souci passager de connexion.

Si ça devait se reproduire, il faudra nous communiquer votre MSinfo ainsi qu’un test MTR.
Vous pouvez faire héberger les informations sur un site externe comme pastebin par exemple et fournir les liens ici, en utilisant l’option de texte préformaté. Vous pouvez sinon ouvrir une requête en attachant les fichiers directement.

j’ai exactement le même soucis. En faille probatoire je veux tuer le boss et chaque fois quand il spawn je suis déconnecté par les servers. Impossible d’avoir les récompenses après 2h en boucle. ça m’a coûter un casque mdr

Bonjour,
J’ai également un soucis de connexion (erreur 1016) et déconnexion des serveur après plusieurs désinstallation et redémarrage toujours le meme probleme apres 5/6 min de jeux…
merci d’avance

il faudrait que blizzard fasse quelque chose car j ai le même problème de connexion au server avec de grosse latence et une déconnexion et cela depuis puis de 2 mois je n ai pas pu y jouer erreur 1016 encore et toujours je voulais changer de pc mais un joueur la fait dans le message ci dessus sans succes sil vous plait aider moi

Salut,

Sans données, il n’est pas possible de déterminer la source du problème.

1 mention « J’aime »

Ca fait des mois que ca dure…

chez moi le jeu démarre. en arrière plan le jeu a l’air fluide. mais une fenêtre s’affiche pour me dire que je suis déconnecté du réseau et cliquer dessus me fais revenir à la page d’accueil du jeu… si quelqu’un sait quoi faire merci d’avance