Bug lenteur champ de bataille

Bonjour,
Depuis jeudi je ne peux plus du tout jouer aux champs de bataille car les animations tellement lentes que le temps le jeu affiche le plateau le temps est déjà fini.
Résultat le jeu est injouable, et comme je ne peux pas être sur avant de lancer une partie si le « bug » est parti et bien je me retrouve à devoir « capituler » car c’est clairement injouable : lenteur, pas de possibilité d’acheter des cartes, des clics qui ne fonctionne pas vu la latence…
Bref je commence à m’énerver, alors je recherche de l’aide avant de « péter » un plomb :wink:
d’avance merci à la commu…
EDIT : je joue sur PC, MAJ W11ok, MAJ wlan et pilotes de ce jour
EDIT 2 : en quittant le champ de bataille apres avoir capitulé et un gros temps d’attente j’ai eu le message plusieurs fois « une erreur s’est produite lors du chargement de ce menu. Veuillez réessayer »
EDIT 3:bug également d’animation sur Hearthstone classique (quelques lenteurs parfois) a priori un peu moins que sur Battlegrounds mais pas super jouable non plus
EDIT 4 : pas de bug sur tablette ou smartphone par contre

Bonjour Astaldo,

Merci pour ces détails. Si ce ne sont que les animations qui sont lentes, assurez-vous d’avoir l’option « Fréquence d’images » en élévée. Si c’est tout le jeu qui est lent, il faudra alors effectuer les manipulations de l’article suivant :

Au cas où ça serait un souci de fichiers du jeu, vous pouvez le désinstaller/réinstaller aussi.

Si ça persiste malgré tout cela, il faudra nous communiquer vos fichiers de diagnostiques via une requête, nos équipes pourront effectuer des vérifications.

Bonjour

MErci de la réponse rapide.

Du coup j’ai essayé l’étape 1 de reparamétrer le jeu ingame mais ca n’a rien fait (ni léger, ni moyen ni élevé)

L’étape 2 est par contre concluante à savoir désinstal / reinstall

Peut être à mettre un lien avec la MAJ récente ?

Bonne soirée et encore merci de votre disponibilité

Bonjour, j’ai le même problème, je ne peux lancer aucun duel, aucun champ de bataille, le jeu tourne mais ne se lance pas…

Bonjour,
j’ai le même probléme que Astaldo, mais juste sur Battleground. PLus j’avance dans le niveau de taverne et plus on me propose des mob à choisir plus le jeu rame. C’est injouable tellement c’est long? ET cela depuis la derniere mise à jour. Sinon sur hearthstone cela marche normalement. pouvez vous 'aider pl ? Mise a jour Nvdia faite

Hello,
Même problème depuis des mois je ne peu plus jouer battleground, plus on avance dans la partir plus les animations sont lente.
Aucun problème avec mes autres jeux; seul hearsthone mouline dans la semoule

Voici comment j’ai réglé le problème

  • Désinstallation des jeux blibli
  • Désinstallation de battlenet
  • Suppression de tous les fichiers des jeu et de bnet restants sur le pc
  • Réinstallation de tout

Ca fonctionne, la désinstallé seul Heartshtone n’a pas suffit.