Alerte : diminution de la puissance de l'unité centrale


#1

Bonjour,

Je viens d’installer HOTS sur une bécane neuve, mais des que je suis en partie j’ai un petit icon en haut à gauche avec le message suivant :
“Alerte : Diminution de puissance de l’unité centrale détectée. Votre expérience de jeu peut en être affectée. Vérifiez l’alimentation de votre ordinateur et les réglages de température”
Hormis ce message je n’ai aucun problème de ralentissement avec les paramètre de jeu au maximum (donc c’est étrange).

Je n’ai malheureusement trouvé aucune solution satisfaisante sur le forum.

  • L’alimentation n’est pas en mode éco, et le mes paramètres d’alimentation Windows sont en “performances élevées”.
  • la température de mon processeur ne dépasse pas les 45°C.

J’utilise le matériel suivant : AMD Ryzen 7 3700x, MB Aorus x570 elite, Nvidia geforce GTX 1060 OC et 16Go de RAM.

Merci de votre aide !


#2

Bonjour Noradel,

Avez-vous vérifié si des mises à jour ne seraient pas disponibles pour le BIOS de votre carte mère ou pour ses pilotes ?


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#3

Bonjour,

merci de votre réponse, je viens d’effectuer la mise à jour du bios (version du 12/07) et j’ai vérifié tous les pilotes, mais le cartouche d’information est toujours présent. en faisant ctrl+alt+F je peux voir quelques informations relatives aux performances, le jeu reste au dessus de 150fps, et la température du gpu n’est pas très élevée (40°C).


#4

Compte tenu du message, ce n’est pas la température du GPU qu’il faudrait surveiller mais celle de votre CPU.


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#5

Salut,
Meme soucis avec un Ryzen 5 3600, Asus X570-F etc…
Soucis avec les AMD Blizzard ?


#6

Elle reste dans les 45° comme expliqué dans mon message initial.


#7

Bonjour,

J’ai le même problème avec un AMD RYZEN 7 3700X et une RTX2080.
Aucun problèmes signalés du côté de la température ou du voltage.
Pilotes à jour et pas de mode ECO enclenché.
Avez-vous une solution à ce problème.

Cordialement,
Aroel


#8

idem de mon côté,
ryzen 3700x, msi x570 carbon, rx5700xt.
température en dessous des 40 pour le cpu (watercooling)
aucun problème d’alim


#9

A ce jour, nous n’avons reçu de retours similaires que de la part d’utilisateur d’AMD Ryzen.
AMD vient tout juste de sortir une mise à jour pour les chipsets AMD. pourriez-vous faire un essai avec ces pilotes ?


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#10

Bonsoir,
Toujours le même problème.
Il ne me semble pas que cela soit un pilote mais plutôt un logiciel AMD RYZEN d’optimisation?

Cordialement,


#11

Je viens de vérifier les drivers, tous à jour et toujours le même problème.


#12

J’ai exactement le même souci, ryzen 3700x sur une x570 aorus elite. Aucun conséquence ingame, juste le message.


#13

Bonjour, Avez-vous des news au sujet de notre problème ?


#14

Up

Avez-vous des nouvelles svp?