IPS/FPS bas pour ma config ?

Bonjour à toutes et a tous.

Tout d’abord je suis nouveau dans l’univers pc. J’ai acheté le miens pour jouer a Overwatch sur pc et non plus comme avant sur ps4. Tout ça pour dire que je suis un noob et ne comprend pas tout, mais j’apprend vite!

J’ai un Asus ROG Strix GL703-EE10T.
Processeur : Intel Core i7-8750H de 2.2 GHz à 3.9 GHz, Mémoire : 16 Go, Stockage : 256 Go SSD + 1 To SATA
(portable donc, simplement par manque de place chez moi je sais que une tour c’est bien mieux)

J’ai donc un écran 120Hz sur ce dit pc portable mais j’ai de la peine a les atteindre en game. Je dirais même que je tourne plus autour des 60-80). J’ai donc bloqué cela à 80 histoire de pas avoir trop de fluctuations.
Je précise que je joue en low (j’ai regarder la vidéo d’alpha la dessus car je n’y connaissait vraiment rien).

Mais est-ce normal vu ma config de tourner en dessous de 120fps ?
Si oui, est ce simplement car c’est un portable ?

En vous remerciant de m’avoir lu.
Que la ferveur de la ranked soit avec vous!

Tu n’as pas précisé la référence de ta carte graphique, mais en faisant quelques recherches grâce au modèle du pc je suppose que c’est une 1060 (pas sûr) ? Sinon comme de nombreux postes, si tu as razer synapse ou je ne sais autre mets le à jour ou désinstalle le complètement (je sais plus exactement mais enfin bref) ou encore check les températures de ton pc portable, déjà que de base un pc portable ca chauffe pas mal voir bcp, en plus pendant l’été voila, si tu vois que les températures commencent à devenir inquiètantes (au-dessus de 80°C il transpire même voir la fièvre) regarde si rien ne bouche la sortie d’air ou autre (ex : poussière mais je le pense pas trop). Ou encore regarde quels programmes/processus fonctionnent en arrière plan quand tu joues, pcq niv config je pense que ca suffit pour maintenir ton jeu à 120 fps en low.

Il me semble que c’est jusqu’à 4,10

Tout d’abord merci de ta réponse!
C’est une 1050TI.
Il monte très vite même un poil en dessus 85°C voir 90°C après 2-3h de jeu (selon OW). Je le met donc sur des dessous de verre pour le surélever un poil.
Il me semble avoir lu que c’est “normal” pour un pc portable. (encore une fois j’y connais vraiment rien lol)
Je vais quand même essayer de lui donner un coup de nettoyage ça vaut toujours la peine d’essayer. (Il est d’occas.)
J’ai fais un réinitialisation complète toute a l’heure car j’avais des drop de je ne sais ou et je crois ca a remis les paramètres de base niveau vidéo et ça tourne déjà plus a environs 90 mais quand même bouge dans une fourchette de 20-30 fps.
Et j’essaie de n’avoir rien qui tourne en fond. Même si il a toujours l’anti virus qui tourne en fond il me semble. Dans le gestionnaire de tâches j’ai “anti malware executable” qui tourne h24. Il mange genre 3% du processeur ce qui me semblait acceptable. (J’utilise windows defender pour la simplicité.)
Ps: le ping c’est bien la latance Ms ?
Merci encore de ta réponse claire!

Oui.

Overwatch n’affiche que la température du gpu (carte graphique), donc 80°C ca reste acceptable mais dès les 90°C ca commence à faire bcp (il me semble que pour la 1050 ti, 97°C c’est sa limite, atteint ou au dessus le pc doit normalement s’éteindre). Le processeur me semble très bien, donc dans tous les jeux il n’y aura que le gpu qui te limitera, mais regarde aussi la température de ton cpu (grâce à msi afterburner pour voir en jeu, ou hwmonitor ou autres …).

Oui s’il est d’occasion ca vaut toujours la peine de vérifier ce que ca donne à l’intérieur, si il y a de la poussière ou si la pate thermique est trop séche…

1 mention « J’aime »

J’avais le programme “anti-malware”, mais mon ancien firewall m’a dit qu’il y avait des programmes qui communiquaient avant que mon pc tombe en panne.
Je te conseille de désinstaller “anti-malware”.

Merci mille fois pour ces précisions je vais regarder ce que ça donne tout ça!

Avec une 1050 en graphique élévé j’ai plus de fps que toi … Y’a forcément un truc qui cloche… Je suis d’avis qu’un bon nettoyage devrais lui faire du bien. Et surtout regarde si l’air s’évacue bien

1 mention « J’aime »

Salut, j’peux pas créer de topic ou autre pour ce sujet mais ça pourra peut être en sauver certain.
J’ai rencontré le problème des IPS bloqué à 60, saoulé du truc j’ai cherché sur pleins de forum sans succès.
J’ai un bon processeur, une RTX 2060, 16 GO de ram en DDR4 avec un SSD.
J’ai remarqué également que ma CG été utilisé à 30% … Autant dire que la cible du problème est la ! Une limite Windows ? Non ! L’antivirus ? Non !

  • En faite le problème ce trouve sur mon logiciel Razer Synapsys (Logiciel pour les clavier RGB). J’ai coupé le logiciel aussi bien dans la barre des tâches que dans le gestionnaire des tâches. Et Hop ! Problème résolu.
    J’ai remarqué que ce problème arrive souvent sur les PC portable gaming, les logiciels tiers RGB néfaste pour OW ?