Ajout abo. impossible - Erreur 500


#1

Je n’arrive pas à réactiver le compte de mon amie dans la catégorie “Jeux et abonnements” (statut inactif) puis AJOUTER UN ABONNEMENT. Lorsque je clique sur ajouter un abonnement, j’ai l’erreur “Whitelabel error page” ou bien une erreur 500. J’ai tenté sur un autre PC mais c’est la même chose, pareil avec un compte à niveau (BFA vs légion). Cela doit être une erreur temporaire, merci de confirmer.
compte cible : turttle41 #2462

Ma 2ème question est : une fois l’abonnement réactivé, pourrons nous quand même jouer à “classic” avec jeu initial pas à niveau “légion” ?


#2

Même problème que toi. Le serveur qui gère les abo doit être down. On va attendre un peu :wink:


#3

Cela semble refonctionner à 10:34.


#4

Bonjour à tous,

Nous recevons toujours des signalements similaires sur d’autres canaux de discussion et nous procédons à des vérifications pour en déterminer l’origine.

Pourriez-vous partager ici les résultats d’un WinMTR ?


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#5

Toujours pas fonctionnel malheureusement :confused: moi qui voulais jouer en rentrant du boulot… raté :stuck_out_tongue:


#6

Pareil. Ca fait vraiment 10 heures que ça dure ?!
Les conseils blizzard :

L’application Blizzard Battlenet ne peut afficher le contenu en raison d’un problème de connexion ou d’un problème de serveur temporaire.

  1. Cliquez sur Actualiser pour rafraîchir le contenu de la page. Si le problème persiste, redémarrez le client pour résoudre tout problème temporaire.
  2. Si vous utilisez une connexion sans fil, optimisez votre connexion Internet pour écarter tout problème de connexion.
  3. Mettez vos pilotes et votre système d’exploitation à jour pour résoudre les problèmes de compatibilité.
  4. Essayez de fermer toutes les applications en arrière-plan pour résoudre les conflits logiciels.
  5. Désactivez ou désinstallez temporairement les logiciels de sécurité, qui peuvent identifier par erreur le module de connexion comme une menace.

Autrement dit ils vous font croire que le problème est de votre coté alors qu’il est du leur : erreur 500.


#7

Même problème. Il y a deux heures, et en essayant de nouveau y’a 5 min ça n’a pas changé. J’ai essayé plusieurs pc…

Donc l’erreur est clairement de leur côté.


(Peuchotte) #8

Ils n’ont jamais dit que c’était de votre côté. Vous pouvez aussi essayer d’aider en partageant le WinMTR.


#9

Bonsoir toujours le même problème je crois qu’il faudra attendre demain bon jeu à ceux qui peuvent ^^


#10

@Peuchotte
Le message d’erreur détaillé est affiché dans leurs logs. De là ils peuvent déterminer qu’est ce qui a causé l’erreur.

Tout ceci sans avoir besoin des resultats de winMTR


(Peuchotte) #11

Je ne fais que citer le MJ.
C’était surtout pour le


#12

Même problème de mon coté, on va attendre en espérant ne pas se fait prendre le tag sur wow classic.


#13

Pareil pour moi. Impossible de prendre un mois d’abonnement via la page de gestion d’abonnement. Le problème a l’air d’être aussi sur toute la boutique World of Warcraft. Pour les autres jeux ça a l’air de fonctionner normalement.


#14

Egalement pour moi. Blizzard, vous perdez des sous… :slight_smile:


(Peuchotte) #15

Ils semblerait que le problème soit résolu. Vous avez réussi?


#16

J’ai essayé à l’instant, c’est en ordre :slight_smile: