Curseur de souris fou


#1

Bonjour/bonsoir,

J’ai un soucis assez récurrent avec ma souris actuellement, j’utilise mon clic gauche et droit pour me déplacer et orienter la caméra en permanence, Cependant, ces derniers temps, lorsque je place mon curseur au milieu de l’écran et maintiens les 2 boutons, lorsque je les relâche, une fois sur deux mon curseur a changé d’emplacement et est au fraise donc je le cherche (Et c’est un peu beaucoup chiant)

Quelqu’un reporte un problème similaire? Ou cela ressemble t’il plus a un problème hardware?


#2

Bonjour,
J’ai également le même soucis depuis la 8.1 mais je n’est rien trouver pour expliquer se phénomène.

J’ai une Logitech G900 Chaos et cela ne me le fait que sur wow aucun soucis sur d’autre jeux.


#3

Bonjour à tous,

Pourriez-vous faire un essai en activant la gestion de curseur matériel à l’aide de la commande suivante tapé en jeu ?
/console rawMouseEnable 1


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#4

Bonjour,

J’ai exactement le même problème depuis la MAJ du 13/03.

Voila maintenant quelques jours que je balaye les forums avec plusieurs solutions mais sans résultat.

J’ai essayé :
/console rawMouseEnable 1

Dans le dossier Config.wtf ajouter :
SET gxCursor “0”
SET rawMouseAccelerationEnable “0”

Désactiver in game les FPS à l’avant et arrière plan.

J’ai également désinstaller et réinstaller le jeux (Au cas ou …).

Rien ne fonctionne …

Help … C’est injouable …


#5

Je reviens après essai, pareil pour moi.

Je n’ai pas touché en revanche au config.wtf

ALED !


#6

Bonjour,

J’ai le même soucis également, lorsque je tourne la caméra, celle ci parfois part dans tout les sens. Le pire reste la WQ Tortollan avec les tortues qui reste insupportable ou la caméra part n’importe où.

Je pensais que cela venait de la souris donc je l’avais changé, mais le probleme est toujours présent.

Je peux joindre une vidéo si vraiment.

Cordialement.


#7

LA caméra folle, c’peut etre les Ips a l’avant et a l’arrière qui déconne, désactive les dans le doute.


#8

Pourriez-vous préciser la version de Windows que vous utilisez ?
Si la mise à jour Windows 10 KB4482887 est présente sur votre ordinateur, assurez-vous d’installer la mise à jour KB4489899 publiée il y a quelques jours.
Elle apporte des corrections de bug concernant la gestion de la souris en jeu.


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#9

La dernière maj que j’ai de dispo et que j’installe en ce moment est la KB4100347.

Je redémarre et je test.


#10

Et bien non, toujours le même problème, c’est injouable … Je rappelle que c’est apparu après la mise à jour du 13 Mars.

Mon curseur va jusqu’à passer sur mon écran secondaire … Absolument injouable !

Blizzard, dans l’attente de vous lire rapidement.

C’est quand même un problème qui est apparu il y a des années …


#11

Meme probleme ici,

Une correction est elle prévu?


#12

Je ne saurais dire comment mais depuis que j’ai fait les mise à jour de tous (Windows/WOW/AMD/Intel/…) je n’est plus de problème de curseur fou.
Voici les différente maj que j’ai, je ne sait pas si cela peut aider.

Windows : 1809 - V17763.437
AMD RX590: 19.4.1 (écran principal 144Hz)
intel graphic HD 530: 25.20.100.6618 (écran secondaire 60Hz)
Souris Logitech G900: j’ai réduit le taux de rapport à 125Hz (plutôt que 1000Hz)

J’ai également ajouter dans le fichier Config.WTF le :
SET gxCursor “0”
SET rawMouseAccelerationEnable “0”

Tips: après chaque mise à jour Windows ou des pilotes graphique je suis obligé de retourner dans les paramètre d’affichage de Windows pour réactiver le mode 144Hz car il me le modifie à chaque fois.

Voila je ne sait pas si cela pourra aider quelqu’un mais je reste à l’écoute :wink:


#13

Même problème, en mm+ c’est injouable ! problème depuis l’arriver de windows 8.1 ( windows 10 est la même conneries que la 8.1) Faut-il qu’on bascule sur windows 7 pour ne pas avoir à ce problème ridicule ?


#14

Ok problème résolut.
J’ai rajouter :
1/ Dans le dossier Config.wtf ajouter :
SET gxCursor “0”
SET rawMouseAccelerationEnable “0”
2/ ( Lancer wow sans blizzard application) dossier " retail" clique droit sur “wow” propriétés => Compatibilité => mode de Compatibilité Windows 8 => exécuter ce programme en tant qu’administrateur => Modifier les paramètre PPP élevés +> coché " Remplacez le comportement de mise à l’échelle PPP élévée". Mise à l’échelle Effectuée par : Système . Ok => appliquer

3/ Allez dans le jeu => échap => Système => désactivé IPS MAX à l’avant-plant et L’arrière-plan

Merci bon jeu