Interface de groupe invisible


#1

Bonjour/bonsoir à tous,

Ayant débuté WoW il y a peu de temps, je me rends compte que je n’ai maintenant plus aucune visibilité sur l’interface de groupe, que cela soit en donjons ou non.

Hormis quelques add-ons que j’ai installés récemment (voir liste ci-dessous), je n’ai changé aucun paramètre.
Je ne vois donc ni les portraits des membres du groupe, ni même la flèche servant à réduire cette interface.

Liste des add-ons actifs sur mon compte :

  • Auctionator

  • AutoRepair

  • Bagnon

  • FasterLoot

  • Pawn

Le problème n’a pas été résolu même après avoir vidé entièrement le cache en suivant le tutoriel disponible sur le site Blizzard.

Auriez-vous des idées me permettant de corriger cela s’il vous plaît ?

Je vous remercie par avance pour vos réponses.


(Peuchotte) #2

Salut,

Tu parles de ça?
https://eu.battle.net/support/fr/article/7549

Tu as essayé toute cette procédure sans réinstaller les addons ensuite?


#3

Salut Peuchotte,

Merci pour ta réponse.

Ce n’est pas le tutoriel que j’avais suivi mais après l’avoir fait tout semble fonctionner de nouveau. Je te remercie donc une nouvelle fois.

Cependant, est-ce que cela signifie qu’il ne vaut mieux pas que j’utilise d’add-ons ? Ou peut-être réinstaller seulement ceux qui sont actifs dans mon gestionnaire d’add-ons ?


(Peuchotte) #4

Je t’avoue que je ne sais pas, si ça se trouve c’était un problème d’interface lambda qui ne reviendra pas. Réinstalle tout tes addons et regarde si le problème revient (si c’est le cas tu refais la procédure de mon lien).

Si le problème revient, tu peux aussi installer addon par addon pour voir lequel pose problème.

Sinon vérifie bien si tout les addons que tu installes soient à jour.


#5

Et bien écoute, je te remercie d’avoir pris le temps de me répondre.
Le problème est maintenant réglé. Je ne saurai dire avec exactitude ce qui en a été la cause, mais bon !

Bon jeu en Azeroth ! : )