Crash gioco in partita


#1

Salve scrivo qui perchè abbastanza disperato, ho cambiato da poco l’hardware, passando a un Ryzen 3 2200g con 16gb di ram 3200 , scheda video Vega 8 integrata nel processore, quindi heores dovrebbe andare benissimo, purtroppo mi si presenta questo errore , con codici sempre diverris : Es. 70523E93-ED99_4AA2-BFB0_EFC62B55F875 , che si riprendenta con una frequenza circa ogni 1/2 partite, quindi molto frequente, ho provato ad abbassare la risoluzione, a provare ad usare ryzen master per migliorare le prestazioni del cpu e niente, ho provato a cancellare e rinominare la cartella creata da Hots in C:/utente/documenti/Heroes of the storm ma nulla, ho provato infine a provare a cambiare indirizzoe infine reinstallare tutto ma ancora nulla, potete aiutarmi, i driver sono aggiornati , non capisco propprio, a volte il problema oltre a diventare il solito mi fa anche riavviare il Pc(raramente) con schermata Blyu annessa con :“il pc ha riscontrato un problema e deve essere riavviato”,grazie mille in anticipo


#2

Loremagico, la schermata blu indica un problema del sistema, non possiamo purtroppo offrire più di un’assistenza base qui poiché questo tipo di crash non dipende dal gioco. Abbiamo comunque raccolto qui alcuni passaggi che potrebbero aiutare con questi casi - provali quando hai un momento.

Non ho trovato alcun risultato usando quello che hai copiato qui. Riaggiustando la posizione dei trattini ho trovato un riscontro che corrisponde ai dati da te messi. Giusto per curiosità: il codice ti era apparso già così, oppure lo hai modificato copiandolo?

L’errore in sé è relativamente generico purtroppo. Prova a fare una reinstallazione pulita dei driver (rimuovendo quindi la versione attualmente installata) e controlla anche gli aggiornamenti del sistema operativo. Assicurati anche che Game DVR sia disattivato!



Feedback? Clicca qui! https://www.surveymonkey.com/s/VyraneerIT


#3

Salve ,intanto ringrazio per la risposta, il problema al 90% capita un errore del genere, si ovviamente purtroppo ho sbagliato a digitare il trattino tra il 9 e 4 (-), ho già provato a reinstallare i driver, ora provo con il sistema. le faccio sapere altri codici appena gioco.