Problema con il puntatore del mouse


#1

Dopo l ultimo aggiornamento, una volta avviato hots il cursore mi risulta sfasato di molto. Se provo a cliccare da qualche parte, il cursore mi clicca totalmente altrove.
Sono windows 10.


#2

Segnalo analogo problema su mac, solo che il mio mouse non risponde proprio, resta bloccato e non si sposta.

Utilizzo un macbook pro con Mojave e mouse esterno (il puntatore resta comunque bloccato sia tramite mouse che trackpad)


#3

Thionne, per favore segui le indicazioni in questa guida e poi guarda se il problema persiste. :slight_smile:

Tengai, ho risposto a discussioni in merito proprio l’altro giorno, ricordati di utilizzare sempre la funzione di ricerca presente sul forum ed eventualmente creane una tua - il messaggio originale in questa tratta di un problema diverso. :slight_smile:

Detto questo, segui le indicazioni date qui - spero possano aiutarti!


Feedback? Clicca qui! https://www.surveymonkey.com/s/VyraneerIT


#4

mi si è presentato lo stesso errore. Ho provato a risolvere con la guida ma non ha funzionato. (ps sono su windows 10)


#5

Ciao Picefano,

Se hai selezionato l’opzione Esegui l’override del comportamento di ridimensionamento per valori DPI alti e modificato sia le dimensioni del puntatore che del testo, assicurati che non si tratti di un conflitto software. Puoi farlo eseguendo un avvio selettivo e chiudendo tutto quello che non serve al funzionamento del sistema. Se non ci fossero cambiamenti, apri una discussione tua, indica i passaggi seguiti e metti un link al tuo file MSInfo, vediamo che dice quello!

Nota: chiudo qui, discussione molto vecchia.



Feedback? Clicca qui! https://www.surveymonkey.com/s/VyraneerIT


ha chiuso #6