CPU Al 100% Usando Overwatch - Streamlabs


#1

Salve,come da titolo,ad inizio settimana ho dovuto formattare il pc per problemi,da allora il gioco overwatch e streamlabs mi fanno arrivare la cpu al 100% con problemi estremi di lag che mi costringono a chiudere le 2 applicazioni,mi potete aiutare?

Ho tim 70 mega fibra ottica


#2

La alta latenza probabilmente è dovuta non tanto alla connessione ma alla incapacità del tuo pc di stare dietro ai calcoli.

Posso consigliarti di cercare di limitare il più possibile l’uso di risorse, questa guida può aiutarti:


#3

ok,seguirò la guida e ti farò sapere Anima :slight_smile:

BadAnima,ho seguito tutta la guida che mi hai elencato,ma nulla da fare,ci sta un’altro metodo per controllare che io non abbia problemi? Oppure per poterlo condivider cosi da far vedere a voi se ho problemi?

Per quanto riguarda il surriscaldamento,per quello non ho problemi


#4

Il fatto é che con quella guida ottimizzi le prestazioni e puó aiutarti ad alleggerire il carico, ma probabilmente non ce la fa proprio il pc e la tua CPU a stare dietro alle richieste di calcoli.
Googlando in giro leggo che anche alcuni I7 possono avere difficoltá se i settaggi sono, per esempio, sui 60 fps in streaming, ma non uso quel software ed in generale, tutti quelli per video/ streaming, settati troppo alti come quialitá, fps ecc ecc, caricano troppo sia la scheda video che il processore.

Ti consiglio di fare questa semplice prova: giocare senza Streamlabs e, al contrario, usarlo senza Overwatch, e vedi subito come sta il processore.


#5

sisi,ho fatto già la prova,se avvio solo 1 dei 2 programmi,vado benissimo,cosa strana,perchè non ho mai avuto di questi problemi,prima usavo solo OBS,adesso dopo la formattazione ne obs ne streamlabs mi funzionano correttamente,ecco il mio Pc: Scheda madre ASUS Z97-A/ USB 3.1 - Cpu Intel i5 4690k - Ram ddr3 16 gb - Scheda video Nvidia 1080 8 gb - sistema di raffreddamento a liquido Corsair