Problemi connessione server

Buonasera!
Da questa mattina riscontro problemi nel connettermi ai server.
Stamani “risolvevo” disconnettendomi e riconnettendomi, ma questa sera nulla da fare…
Qualcun altro ha riscontrato le medesime problematiche?

1 "Mi piace"

Ciao Kozza!

Se il problema persiste potresti gentilmente fornirci qualche ulteriore dettagli su cosa succede esattamente? Ricevi qualche messaggio di errore?

Potrebbe essere utile avere anche i risultati di un test WinMtr :slight_smile:

Salve, anch’io ho lo stesso problema, l’autenticazione ci impiega una vita e una volta dentro il gioco non riesco a far assolutamente nulla che preveda il matchmaking o una semplice arcade o scontro, le icone non sono selezionabili, le lobby non creabili ed il profilo è senza immagine.
Ho notato altre volte problematiche del genere, ma di solito disconnettendomi o aspettando un po si risolveva, adesso sono 2 giorni che è così, consigli su cosa fare prima di disinstallare il gioco?
Faccio presente che una volta effettuato il login non ho disconnessioni, semplicemente non riesco a far nulla come se fosse tutto freezato.
Grazie

1 "Mi piace"

JaCkSpArRoW ha descritto esattamente cosa accade anche a me! :disappointed_relieved:

P.S. Contrordine, ho riprovato ora e tutto sembra funzionare correttamente! :+1:

1 "Mi piace"

Io sono riuscito a fare qualche match, ma la latenza è palese, prima di caricare la schermata iniziale completamente per poter selezionare un game in match-making i tempi sono ancora molto lunghi.

Up. Nessun blue che possa consigliare cosa fare? Continuo ad avere latenze importanti e addirittura negli altri server (tipo US) non riesco a fare nulla.

Preciso di non avere nessun problema di linea internet. (ADSL 20mb)
Grazie

Grazie per il chiarimento JaCkSpArRoW. :slight_smile:

Ti chiederei a questo punto di rispondere a questo ticket e fornire i risultati di un test WinMTR.

Inoltre, se sei collegato tramite wi-fi, prova a connetterti direttamente al modem tramite cavo.
La connessione wireless è infatti soggetta a interferenze e spesso possono verificarsi problemi di latenza elevata o disconnessioni.

Ciao Khimorynn, grazie per la tua risposta.
Facendo fatica ad allegare qui quanto richiesto ti informo di aver aperto un ticket presso l’assistenza allegando tracert dxdiag e msinfo come da loro rischiesto.

Aggiornerò il post con la soluzione del problema sperando possa essere utile anche per qualche altro utente.

Saluti :slight_smile:

P.s.: il pc è collegato via cavo e la linea funziona bene con un Download di 14mb e un Upload di 1Mb stabili con un ping che varia tra i 18 ed i 23ms sempre.

Ciao,
riporto qui le operazioni effettuate dietro consiglio del game master Stysamia dell’assistenza che hanno risolto il problema, a beneficio di chi dovesse riscontrare le stesse problematiche:

  • Ho disabilitato Nvidia Overlay ed eseguito un avvio pulito di Windows.

  • Ho eseguito un controllo del disco

  • Riparato il gioco.

  • Eseguito un rinnovo/rilascio dell’IP e un DNS flush

Purtroppo non riesco a linkare in questo testo le url che spiegano tali passaggi, prego Khimorynn, se possibile, volerlo fare, potrebbe essere d’aiuto a qualcuno.

Grazie.

Ciao JaCkSpArRow!

Grazie mille per l’aggiornamento, provvedo ad aggiungere un link alle procedure da te elencate, per semplicità di consultazione ^^

1 "Mi piace"

Da 2-3 giorni è difficilissimo riuscire a giocare una partita classificata e non in sc2.
Appare in continuazione la scritta
‘‘il server di gioco non ha risposto durante la creazione della partita’’ prima di fare un game si attente 30-40 tentativi…potete gentilmente fixare questo bug?

1 "Mi piace"

Idem io. Addirittura non riesco a creare game.

1 "Mi piace"

Vi prego di non riesumare post vecchi di anni. C’è già un post recente per questo problema qui. Difficile creare una partita