Starcraft 2 non parte

Dal launcher premo su “Gioca” e mi compare una piccola finestra con una barra di caricamento ma senza avviarlo… ho lasciato cosi per ore e non parte… rimane sempre quella piccola finestra aperta. Ho anche disinstallato e scaricato nuovamente e ho anche eseguito “analizza e ripara” ma niente…

6 "Mi piace"

anche io lo stesso identico problema

1 "Mi piace"

Vedi sopra… che bell’aggiornamento… omg

allora è inutile che provi…se non risolvono loro nada. a proposito io analizza e ripara non lo trovo…ma dove è ?

Ste4sso problema nonostante disabil antiv e firew

Stesso Problema,
ho provato tutto quello scritto nelle guide ma niente

Segnalo anche io lo stesso problema, nei giorni scorsi il gioco partiva normalmente. Grazie in anticipo.

Ciao,

Stiamo investigando le cause di questo problema al momento quindi vi chiedo di avere pazienza.

Se il gioco continua a non partire, mentre carica disconnettete interent temporaneamente e riconnettetevi, in questo modo il gioco si avvvierá andando sulla finestra di login interna a Starcraft II. A quel punto con internet connesso inserite le credenziali per fare il login e dovrebbe funzionare.

Segnalo lo stesso problema. Inoltre i caricamenti risultano più lunghi. All’improvviso mi partono le cutscene iniziali delle varie saghe quando avvio il gioco (es. quella di LoTV). Solo una volta è capitato che non abbia caricato i personaggi di Reynor ed Han nella sala di comando dell’Hyperion nella prima campagna.

Si spera in un intervento rapido.

EDIT: Nuovo bug. Non risultano tutti i salvataggi…

Ciao a tutti, stesso problema anche io …finestrella e il gioco non parte manco a sparargli…
si un bell’aggiornamento… immagino che ci siano decine di tester prima di buttare fuori una patch, cambiatele queste valgono poco come tester…

ci risiamo dopo la patch si blocca tutto come sopra…ci svegliamo…?

Segnalo anche io lo stesso problema. Per quello che vale…

stesso problema oggi non ne vuole sapere

Stesso problema, sto installando il gioco sul nuovo PC ma anche se sono a “giocabile” o “ottimale” (ho provato entrambi i casi) se clicco su “gioco” appare la barra di caricamento ma non avvia il gioco. Visto che il post è stato aperto a giugno non capisco come mai non siamo ancora arrivati ad una soluzione!

Proviamo ad aspettare domani, anche io sono tornato dopo una giornata di lavoro e nulla guarderò netflix!

io ho un problema con starcraft 2 quando avvio il gioco ok va bene ma compare una finestra con un avviso di connessione o manutenzione, io metto mail e password ma non mi entra che devo fare?

Stesso problema! Ancora non risolto!

segnalo anche io il problema

Salve a tutti anche a me capita lo stesso problema, da almeno un mese e mezzo che è così: "clicco su gioca, parte il caricamento, mi dà “errore impossibile connettersi ai server blizzard”, aggiungo le credenziali e nulla cambia. Ho provato di tutto in questo periodo, ogni suggerimento che l’assistenza mi forniva, ma nulla. Spero che la situazione si risolvi al più presto perchè mi dà particolarmente fastidio il fatto di non poter più giocare a SC, gioco che mi ha intrattenuto per svariate ore in cui ho speso pure soldi per campagne e contenuti aggiuntivi.
Aggiorno questo commento, dopo aver provato molte volte a cercare di risolvere il problema senza riuscirci, ho provato a disinstallare e reinstallare il gioco e questa volta ha funzionato. Ringrazio Shilmael per avermi aiutato.

Ciao Marc34,

Per risolvere ti prego di seguire le istruzioni in questa guida. (inclusi i Passaggi Avanzati se necessario).

Chiudo visto che questo thread viene usato per diversi problemi che deviano da quello originale del creatore del post.