Problem z uruchomieniem HotSa oraz jego instalacją po ostatnim patchu


#1

Witam! Mam ten sam problem co kilka osób na forum od wczoraj. HotS się nie uruchamia.
Posiadam system Win7 64 bitowy, najnowsze sterowniki, DirectX’a , usunąłem cache, tools. Grę próbowałem na początku reinstalować hotsa to skończyło się teraz na tym, że nie mogę na nowo zainstalować gry (error BLZBNTAGT000009D2), bo rzekomo posiadam nie 64 bitowy system co mija się z prawdą.
Gdzie podesłać DxDiag?
Pomocy, moja ukochana już dostaje palpitacji bo nie może zrobić zadań… :wink:


#2

https://eu.battle.net/support/pl/article/26939

Jak już spróbowałeś wszystkiego to na końcu masz link do kontaktu z supportem. Chyba szybciej otrzymasz pomoc niż przez forum. Powodzenia.


#3

http://pokazywarka.pl/gncor8/


#4

Witam xionacz!

Dziękuję za wiadomość.

Zacznij od reinstalacji DirectX oraz upewnij się, że Aplikacja Blizzard nie jest uruchomiona w trybie kompatybilności.

Jeśli korzystałeś w Windowsowych sugestii odnośnie aktualizacji sterowników, to usuń sterowniki Nvidii za pomocą DDU i zainstaluj ich najnowszą wersję ze strony producenta.

Pozdrawiam


@BlizzardCSEU_PL - aktualne informacje o stanie naszych usług i problemach technicznych!

Mowa jest srebrem, milczenie jest złotem, a ankieta jest poniżej:
Oto i ona!


#5

A jak już to zrobiłem i dalej to samo to co???
ps przeinstalowałem system też


#6

@saganex: załóż indywidualny wątek i zamieść w nim link do zawartości DxDiag.

Możesz skorzystać z portalu w rodzaju pastebin.


#7

Mam dość podobny problem. Po jednej z aktualizacji aplikacja nie potrafiła znaleźć pliku wykonywalnego gry. Rozwiązanie podane na sugerowanej stronie pomocy (odinstalować i zainstalować ponownie grę) doprowadziło do braku możliwości zainstalowania gry. Aplikacja zaczęła twierdzić, że nie można zainstalować gry, ponieważ system operacyjny nie jest 64-bitowy. Jest to o tyle dziwne, że wcześniej na tym samym komputerze takiego problemu nie było.