Battle Net startet nicht

Hallo,seid heute morgen startet das Battle Net bei mir nicht mehr.Nach Anklicken des Buttons kommt das Anmeldefenster in dem ich mich noch einloggen kann.Dann erscheint das Symbol in der Taskleiste und mehr passiert dann nicht.Also es wird dann kein weiteres Fenster geöffnet Insemination dann Diablo zum Spielen anklicken kann.Auch wenn ich Diablo direkt starte erscheint nicht mehr als das Einlogfenster.Es gibt auch keine Fehlermeldung,ich habe nichts neu installiert oder Updates gemacht.

Versuch mal Diablo ohne Launcher zu starten. Leider
kann ich dir nicht erklaeren wie das geht, aber das
wurde hier schon mal erklaert, waere also zu finden …

shiver, wenn du zu faul bist oder zu dämlich für die SuFu, dann spar dir doch den ganzen Post:


Respektive die „Diablo III64.exe“ für den 64Bit Clienten.

Ich schlage vorab aber mal vor, den Battle.net-Cache-Ordner sowie die Battle.net Dateien zu löschen:


2 Likes

Warum soll ich das raussuchen wenn ers doch selber kann?
Kostet genauso viel Zeit …

Aber ok, guck ich hier halt nich mehr rein wenns dich so stoert.

TollCollect, shiverman, streitet doch nicht.

@TollCollect: Ich glaube, shiver wollte auf die SuFu verweisen.

2 Likes

Warum das denn nicht… :sweat_smile:

Momentan gibt’s keine Killerbug / Tallaron Diskussion, keine böse, böse Botter Threads,
keine „Ich will… ich find’ nix…“ - Threads ect…

Kann ich auch gleich „Glücksbärchis“ anschauen… :bear: :heartpulse:

Bitte lass’ mir diesen einen Krumen, an dem ich mich laben darf, mit der Hoffnung auf ein ganzen Kuchen. Danke! :blush:

So,danke erst einmal für die Tips.Ihr müsst euch ja nich gleich die Köpfe einschlagen​:joy::joy::joy:Den Cache leeren hat nichts gebracht.Habe Diablo jetzt ohne Launcher gestartet was auch funktioniert.Gestern Abend konnte ich allerdings das Battle Net normal starten und dann lief es auch vernünftig.Also das eigentliche Problem besteht weiterhin…

Hast du mal die Tastenkombination ALT + TAB ausprobiert, ob du damit die Anwendung aus der Takleiste wieder hochholen kannst ?

Kannst du mal testen, ob es einen Untschied macht, wenn du im Anmeldefenster auf das Zahnrad klickst, und dann „ohne Einloggen fortfahren“ auswählst.

2 Likes

Alt+ Tab funzt nicht,das mit dem Einloggen muss ich heut Abend ma schaun,da Battlenet sich automatisch einloggt😁

Falls du deswegen nicht an das Zahnrad drannkommst, versuche dich in den Accounteinstellungen unter dem Punkt Sicherheit auf allen Geräten auszuloggen.

2 Likes

Na nun geht bei mir aber auch mal gar nix.
Komme bis zur Punkt: Lade Heldenliste, nach 3 Minunten kommt die Fehlermeldung:
Beim Laden des Helden ist ein Fehler aufgetreten, Fehlercode 395002.
4. Versuch und immer die selbe Meldung. :thinking:

So mit 5. Versuch kann ich mich zumindest auf Europa anmelden und da werden die „Helden“ geladen.

Diablo III ohne Battle.net APP starten. Dazu eine Verknüpfung zu Diablo III64.exe erstellen.

Anschließend die Eigenschaften öffnen und unter „Ziel“ Parameter hinzufügen.

„-launch“ Führt dazu das Diablo III direkt zum Login Bildschirm startet.
„-locale deDE“ Legt die zu nutzende Sprache Deutsch fest. enUS für Englisch.

z.B. „D:\Spiele\Diablo III\x64\Diablo III64.exe“ -launch -locale deDE

Die Battle.net APP wird dann nur noch zum Aktualisieren vom Spiel gebraucht. Im Fall eines nicht aktuellen Diablo III Clients gibt es eine Fehlermeldung das der Server nicht verfügbar ist.

Somit muss das Problem bis zum nächsten Patch für Diablo III gelöst werden. Alternativ kann man das Update auch auf einen anderen PC durchführen und den kompletten Diablo III Client Ordner wieder auf das betreffende System zurück kopieren.

1 Like

Hallo Du,

Bitte mache einmal folgendes:

Sollte das Dein Problem nicht lösen wäre es nett, wenn Du uns mit einem Ticket https://eu.battle.net/support/de/help/contact/973/ticket diese Informationen senden würdest.