Probleme beim einloggen

Hier genau dasselbe Problem… Habe so ziemlich alles versucht, was in älteren Beiträgen geraten wird - Erfolglos! Komischerweise klappt der Login auf den US Server Problemlos. An irgendwelchen Treiber etc. kann es also nicht liegen…Please fix EU!!

Gestern Abend gings wieder ohne Probleme, jetzt gehts wiede nicht.
Wohen im Rheinland, eventl. ist Gebietsbezogen. Bekannter aus Nähe Stuttgart kommt rein

gestern Abend ging es auch wieder bei mir . und jetzt wieder nicht . mit meiner frau ihr account geht es . Also liegt es nicht am rechner

Habe es den Tag über immer mal wieder probiert. Nicht einmal reingekommen… US Server immer noch kein Problem…

ja versuche es auch laufend
. donnerstag machen sie ja irgend welche wartungs arbeiten vielleicht geht denn wieder .

Bei mir geht es Heute auch nicht, logge ich mich beim selben PC in die Ami Region oder bei dem Acc eines Freundes klappt es einwandfrei, es betrifft also nur bestimmte Accs. Gibs auch mal eine Offizielle Meldung zu?

Tag zwei und es geht immer noch nicht, ganz ehrlich Blizzard, und das noch so relativ früh am Anfang der Season (während alle anderen weiter spielen können)? Auch das nichts zu erwähnt wird, bleibt das jetzt so bei mir? Muss ich jetzt aufhören zu spielen? Woanders bekommt man für sowas eine Entschädigung. Ja sollte aufhören zu Träumen…

Paragon Pumpen wird nichts , mein Bruder hat mich schon eingeholt :frowning: Grrrrrr

Kurz überlegt, ob ich lachen oder für dich weinen soll… hab mich für einloggen entschieden.

Wurde denn alles versucht, was einem so vorgeschlagen wird? Evtl. mal Firewall oder andere Drittprogramme deaktiviert? Ich gehe von einem lokalen Problem aus.

Konnte mich gestern auch einmal wieder einloggen. Nachdem ich dann dachte es wäre gelöst, musste ich leider feststellen, dass ein neuer Login wieder nicht möglich ist. Habe auch alles versucht was irgendwelche Foren sagen, aber komischerweise ist Login auf US Problemlos möglich. Daher würde es mich wundern wenn es mit Hardware, Cache, Grafiktreiber o.ä. zu tun hat (Der Stecker vom PC ist auch drin). Das ganze ist echt ärgerlich, vor allem wenn man nur begrenzt Zeit hat zum Zocken und sich in diesen Zeiten dann nicht einloggen kann…

Hm, gerade dann würde ich eher auf etwas wie Firewall etc. tippen - vielleicht taugt da irgendwas an der IP nicht?

Kann die Verärgerung verstehen - bin ja auch jemand der “abgezählte” Stunden zum Zocken hat.

Evtl. mal ein WinMTR beim Einloggen laufen lassen und das Ergebnis dann hier posten? Manchmal gibt das schon Aufschluss, wenn die richtigen Leute sich das hier anschauen.

Jede Region hat eigene Grundeinstellungen die beim Login geladen werden.
Hast du die mal verglichen?

Wie mache ich das?

Danke für deine Rückmeldung. Ich kenne mich mit den WinMTR zwar nicht aus, kann das aber gerne mal probieren. Einen IP Reset habe ich schon gemäß Forum ausprobiert, da ändert sich leider nichts. Firewall aus/an, Ausnahme etc. alles schon konfiguriert. Bei den ganzen Änderungen habe ich das Gefühl wenn D3 wieder läuft, funktioniert der Rest dann nicht mehr :slight_smile:

Ich kann reproduzierbar mich an dem PC wo ich mich seit 3 Tagen nicht mehr in mein diablo Account einloggen kann, problemlos diablo starten wenn ich ein anders Account nutze. Es liegt einfach nicht an einer pc Einstellung oder so. Beim Freund scheint es mal zu klappen und mal nicht, wohl ohne irgendeine Änderung am PC

Du hast Recht, das liegt natürlich am Spiel.

1 Like

Und blizzard macht einfach nichts . :(. Das hatte bei Origon nie gegeben .der ruf ist durch

Problem liegt hauptsachlich im Gebiet Rheinland-Pflaz

Zwei PCs und zwei Accounts, auf beiden PCs kann man sich mit einem Account einloggen und Spielen, aber mit dem anderen nicht (beide PCs am selben Ort, Rheinland-Pfalz). Nochmal, es scheint nur bestimmte Accounts zu betreffen.

Weiß Blizzard überhaupt , dass wir Probleme mit dem einloggen haben ?