Hearthstone startet nicht (Europa)

Hallo,

seit ein paar Tagen kann ich mich am PC nicht mehr in Hearthstone einloggen.
Das Spiel bleibt im Ladebildschirm hängen.
Mit dem Handy und sogar auf anderen Servern wie Amerika funktioniert noch alles.
Mein gesamter Spielstand ist jedoch auf dem Europa Server.
Habe bisher alles mögliche versucht, aber es hat noch nichts geholfen.

Beste Grüße
Theodym

3 Likes

Da stimmt was nicht :stuck_out_tongue:
Da unten im fast gleichlautenden Thema steht doch einer von vielen Ansätzen: Es könnte der Cache im Profil des Windows - Benutzers inkorrekt sein. Kann man einfach nen anderen Benutzer anlegen und in dem anderen Benutzer testen. Oder den Cache killen:
<<
Windowstaste + R
%LocalAppData% eingeben
im Blizzard Ordner den “Hearthstone” Ordner löschen
<<
Was da bedeutet:
In C - Benutzer - DeinUser - AppData - Local - Blizzard den Hearthstoneordner löschen, da ist nur so ein kleiner Cache drin und ein paar Options.
Da Benutzer in Wirklichkeit Users heisst und nur so aussieht und da AppData ein versteckter Ordner ist, hat der Tippgeber sehr einfach die Variable %LocalAppData% benutzt im “Ausführen” - Dialog, den man per windows-r kriegt oder per rechten Mausklick auf Startbutton (in windows 10) - Ausführen.

Oder Firewallproblem. Oder was anderes. Immer schön der Reihe nach. Was hast du versucht?

Ja den Thread weiter unten hab ich auch schon gelesen. Nur hat mir leider keiner der Ansätze dort weitergeholfen.
Mit dem Benutzerkonto sollte eigentlich kein Problem bestehen. Es gibt nur das eine und da hat es nunmal auch die ganze Zeit funktioniert. Den Cache hab ich auch schon gelöscht.

Ich hab auch schon die Firewall abgestellt und auch das Spiel neu installiert. Bisher hat sich da aber wenig getan.
Mich irritiert, dass ich mich sogar auf den amerikanischen Server ganz normal einloggen kann, nur auf den europäischen nicht …

Hab genau das gleiche Problem. es funktioniert seitdem Update nicht, wo Salthovarr also die Blizzcon belohnung freigeschalten worden ist. Hab bereits ein Ticket geschrieben und hoffe auf eine baldige Lösung. Du scheinst da bei weitem nicht der einzige zu sein. Und ja nur Europa funktioniert nicht auf Handy allerdings schon…

1 Like

Hallo zusammen!

Wir benötigen da am besten die Systemdateien um der Sache auf den Grund zu gehen.
Systemdateien einholen
Ihr könnt jede Textdatei einzeln in pastebin einfügen und danach die links hier posten. Sollte das Forum den Link nicht mögen, dann formatiere diesen bitte. Wie zum Beispiel https:// pastebin. com /link

/verbeug
Nyakotalia

https:// pastebin. com/3t5CPbK7

https:// pastebin. com/VcibE88R

Theodym, bei dir glaub ich nicht an Systemfehler. Du hast keinen Absturz.

Du kannst Hearthstone Amiland öffnen auf PC. Richtig? Das steht im Handysatz, ist nicht so klar.

Wenn richtig, ist nichts wichtiges an den Systemdateien (abgesehen von Verbindungsproblemen). Wenn falsch, dann doch System.

Du kannst Hearthstone EU öffnen auf Handy? Also ist dein Battle net - Account EU nicht in einer hängenden Hearthstoneaktivität.

Klick mal, wenn alles geschlossen ist: rechten Mausklick auf Battle net App - Mehr - “Als Administrator ausführen” und teste neu. Auch wenn du immer mit Admin angemeldet bist, ist das was ganz anderes.

Logg mal Battle net aus, logg dich in Battle net Amiland ein und starte dann Herathstone EU.

Schau in Windows Sicherheit - “Zugriff von Apps durch Firewall zulassen” und schau, ob hearthstone ein Häkchen bei Öffentlich hat.

Leg einen neuen Windows - Benutzer an, das geht schnell und teste im neuen Windowsaccount.

Also, mal ganz ehrlich, Ich finde es richtig schei…, warte schon zeit dem neuen Patch, das ich wieder rein komme, aber es passiert einfach Nichts. Zieht…zieht…zieht und bleibt denn noch am gleichen punkt stehen.

Musste echt mal Luft aus den backen raus lassen…

Danke >>> Blizzard <<<

Hi gibt’s inzwischen einen Lösungsansatz?
Habe den gleichen Fehler wie oben beschrieben ( am PC hängt das Spiel auf
dem Handy läuft alles ganz normal ).

2 Likes

Bei mir auch genau das gleiche Problem… kann auf dem Amerika Server spielen aber nicht auf EU. Bekomme einen endlosen Ladescreen. Auf Handy funktioniert es auch nur sehr selten mal :sleepy:

Hallo zusammen!

Ich würde euch alle bitte den Blizzard und Battle.net Ordner zu löschen.
Beides findet ihr hier.

Meine Vermutung ist, dass einige korrupte Cache Dateien von Hearthstone dies eventuell auslöst. :thinking:

habe seit einigen Tagen genau das selbe Problem wie die anderen hier. Amerika, Asien läuft nur Europa nicht. Auf dem Handy ist alles gut.
Habe schon HS neu installiert, Cache geleert, battle.net Datei gelöscht, Kaspersky deaktiviert. Nichts scheint zu hilfen. Bitte um Hilfe.

Dito !
Seit heute selbiges Problem ! Spiel startet und bleibt im Ladebildschirm hängen

Habe seit gestern dasselbe Problem. Am Starttag der Expansion kam ich noch rein. Also auch nach Release. Seit gestern morgen hängt das Programm aber immer im Startbildschirm. Amerika ist kein Problem, Handy auch nicht. Aber das kann es ja wohl nicht sein. Ich will nicht auf dem Handy zocken, da genießt man nicht die volle Experience und ab Legend spätestens finde ich hat man dadurch auch nen erheblichen Nachteil. Jetzt kam gerade ein Hearthstone Update. Ich hatte mich schon gefreut. Funktioniert aber noch immer nicht. Bitte dringend lösen Blizzard!

Hallo zusammen,
habe seit wenigen Tagen ein ähnliches Problem. Und zwar sieht seit 2-3 Tagen bei mir im BattleNet Launcher die HS-Seite komisch aus:

Kann leider keine Links oder Bilder posten :frowning: Also wenn ich im BNet Launcher auf HS klicke, wird im Launcher einfach nichts angezeigt, weder die News von HS, noch der Spielen Button, Deinstallation oder sonstwas. Einfach nur der Hintergrund vom Launcher und sonst nichts.
Im Vergleich dazu sieht es bei Heroes of the Storm aus wie immer:

Hots sieht hingegen ganz normal aus im Launcher.

D.h. ich kann über den Launcher weder das Spiel starten, reparieren oder sonst was. Hab die Hinweise zum BNet, Blizzard oder HS Ordner befolgt, jedoch ohne Erfolg. Hab dieses Problem auch vorher nie gehabt.

Vielleicht hat da ja jemand eine Idee.

@Daigoku:
Blizzard legt gerne mal über die gesamte Fläche eine Werbung/Ankündigung.
Versuche mal die Größe Deines Launchers zu ändern, dann solltest Du rechts oben ein klickbares “X” sehen, mit dem Du das Overlay entfernen kannst.

Leider kann ich das Problem so auch nicht beheben :frowning: Es sieht auch eher so aus, als wäre das der Hintergrund zu dem HS-Launcherteil, aber er läd einfach die ganze Oberfläche nicht.
WIeso kann man hier keine Bilder anhängen? Grr

htt ps:// www. directu pload. net/file/d/5666/n2lbs3x9_jp g. htm

Ok, wenn da nix zum Wegklicken ist, muss jemand anders mit einer guten Idee her :confused:

Wenigstens kann ich Dir den Link einfügen, dann ist es leichter zum Klicken:

https://www.directupload.net/file/d/5666/n2lbs3x9_jpg.htm

Habe das selbe Problem wie oben beschrieben. Das Kuriose daran ist, dass ich vor einer Stunde noch spielen konnte. Ich war dann länger " afk " und wurde ausgeloggt. Jetzt aber kann ich mich über den Battlenet Launcher nicht mehr in der Region " EU " einloggen, geschweige denn wenn ich versuche mich in Amerika einzuloggen geht es, aber Hearthstone lässt sich dann nicht starten.

Habe die ganzen Lösungsvorschläge schon ausprobiert, hilft leider alles nichts.
Bitte um Hilfe.

Bei mir ist es genau so wie beschrieben, ich denke es ist immer noch keine Lösung da?