Achtung: Verringerte CPU-Leistung festgestellt


#1

Hallo

Seit meinem Hardware update vor einigen Tagen habe ich diese nervige Meldung im oberen linken Bildschirmrand stehen, die ich nicht weg bekomme.

Mein neuer CPU ist der neue Ryzen 3700x.
Temperaturen sind stets unter 70c°. Meine Einstellung in den Energieoptionen steht auf Höchstleistung.

Ich selbst gehe ja einfach davon aus das der CPU unterfordert ist und der (PrecisionBoost?) die CPU runtertaktet und Heroes dies falsch interpetiert.
Meine FPS ingame sind konstant über 150 FPS und gehen bis auf 340FPS teilweise hoch. Auch machen die Grafikeinstellungen kaum einen unterschied auf die FPS bezogen. Mit Low settings sowie auch bei Max settings bleibt die Anzeige der Warnung dauerhaft bestehen.

Gibt es ein Workaround um die Meldung manuell zu deaktivieren oder eine andere Lösung?


#2

Eventuell musst du damit auch erst einmal leben, neue Hardware hat gerne Kinderkrankheiten. Derzeit z. B. starten Destiny 2 und manche Linux-Distributionen gar nicht erst.

Hast du denn auch das aktuelle BIOS für dein Mainboard installiert?:thinking:
Ansonsten auf ein Update warten.


#3

Ja, da der CPU bei mir mit einem B450 board läuft, brauchte ich ja zwangsläufig das BIOS update für die Kompatibilität.

Ich geh auch mal davon aus, dass es wohl einen kleinen Fix auf der Softwareseite benötigt, dachte aber, es im Forum bekannt zu machen wäre trotzdem ganz gut auch.


#4

Ich hab genau das selbe Problem wie HnPLockda. Habe auch ein komplett neues System Ryzen 7 3700x + Rx 5700 XT. Alles ist auf den neusten Stand gebracht worden Bios Windows Treiber usw. Das Spiel HOTS empfiehlt mir Einstellungen auf Hoch was totaler Quatsch ist. Ich konnte bereits auf meinen viel älteren System alles auf Ultra Settings flüssig über 60 Fps spielen. Desweiteren läuft das Spiel jetzt mit ca 150-200 Fps auf Ultra Settings ( Manuell eingestellt) . Ich habe aber oben links auch diese Fehlermeldung mit verringerte Leistung festgestellt worden. Das kann natürlich nicht sein denn das System ist mehr als gut und der Cpu ist nicht einmal auf 10 % beim spielen.


#5

Hallo HnPLockda & Mastermind,

bitte ändert die Energieoptionen in Windows auf Höchstleistung:

Zu finden unter Start --> Windows-Einstellungen --> System --> Netzbetrieb und Energiesparen
Nun auf der rechten Seite unter Verwandte Einstellungen auf Zusätzliche Energieeinstellungen klicken.

Nur so ist gewährleistet, dass die Hardware auch die volle Leistung abrufen kann.

Das ist besonders wichtig bei der Hardware von AMD da Sie nur in diesem Modus richtig walten kann wie sie es eigentlich soll.
Selbstverständlich verbraucht man dadurch mehr Strom.

Ihr könnt trotzdem Energie sparen, in dem ihr die erweiterten Energieoptionen euch anzeigen lasst und dort zum Punkt Prozessorenenergieverwaltung geht.
Öffnet dort den Punkt minimaler Leistungszustand des Prozessors und ändert den Wert dort von 100 % auf 5 %
Somit spart ihr Energie ohne Leistungseinbußen.

Freue mich über Feedback


#6

Das habe ich schon vorher versucht gehabt. Es hat sich dadurch allerdings nichts geändert die Warnung im Spiel bleibt gleich. Außerdem erkennt das Spiel immer noch nicht richtig meine Hardware und empfiehlt mir Einstellungen auf Hoch vorzunehmen obwohl ich andere Spiele flüssig in 4 K spielen kann. Was auch witzig ist …ich habe mal alles auf niedrigsten Einstellungen gestellt nur um zu sehen was dann passiert. Die Warung erscheint weiterhin lol


#7

Hast du HotS einfach mal neuinstalliert?


#8

Ja habe ich gemacht keine Veränderung! Ich habe oben links immer noch die Warnmeldung und ein leichtes Flackern in der oberen linken Bildschirmecke. Und nein die Grafikkarte ist nicht defekt. Es handelt sich bei diesen Fehler ausschließlich um das Spiel HOTS. jedes andere Spiel funktioniert einwandfrei und erkennt meine Hardware sofort. Ich habe ein Foto von der komischen Pixelwarnung gemacht was ich gerne zukommen lassen kann.


#9

Danke für deine Antwort @Mastermind.

Könntest du bitte mal eine MSInfo.txt deines Systems erstellen, sie bei einem Filehoster deiner Wahl hochladen und anschließend hier verlinken?

Eventuell lässt sich dort etwas finden.

Selbstverständlich kann ich es an der Stelle nicht ausschließen, dass eventuell HotS selber das Problem ist.


#10

Hier ist die MSInfo.txt Datei https:// drive.google. com/file/d/11oQEwqM2SwaX2Xgs1srsjNxGRtz4OT3l/view


#11

Vielen Dank für die MSInfo.txt

Könntest du bitte mal das Programm ROCCAT Swarm Monitor aus dem Autostart entfernen und testen, ob HotS wieder ganz normal läuft?

Hinweis:
Den CCleaner brauchst du nicht.
Unerfahrene Anwender können sich mit dem Tool das komplette Windows zerstören.


#12

Das Programm “ROCCAT Swarm” ist von meiner Maus um daran Einstellungen vorzunehmen. Habe es deaktiviert und das Spiel HOTS erneut gestartet. Keine Veränderung! Mit CC Cleaner kenne ich mich gut aus.


#13

Hallo zusammen,
hier genau das gleiche Problem mit der neuen Ryzen Generation. Hab seit knapp 10 Tagen den Ryzen 5 3600 in Verbindung mit einem MSI B450 gaming pro carbon ac. Und auch ich hab seit dem die Meldung dauerthaft oben links im Spiel. Hab auch schon so einiges in den Energieeinstellungen umgestellt, jedoch ohne Erfolg. CPU läuft auch normal, was den Takt und die Temperaturen angeht. An wem (AMD, Blizzard) es auch immer liegt; wäre schön wenn dazu bald mal ein Patch erscheinen wurde.
Gibt es denn gar keine Möglichkeit das Icon bzw. die Meldung manuell zu deaktivieren?


#14

Gleiches Problem hier.

ryzen 3700x
MSI B450 gaming pro carbon ac
rtx2700
m2. ssd


#15

Hallo,

Dazu haben uns bereits Meldungen erreicht. Uns ist derzeit leider kein Workaround bekannt, mit der dies behoben oder abgestellt werden kann.

Wir bitten um Geduld, bis unsere Entwickler eine Lösung für dieses Problem gefunden haben.

Gruß
Hat da jemand Umfrage gesagt?


#16

Danke für die Rückmeldung. Wenn man weiß, dass das Problem bekannt ist und daran gearbeitet wird, ist alles nur noch halb so schlimm. :wink:
Dann bin ich mal gespannt auf eine baldige Lösung.


#17

Mit dem neuen Chipsatz Driver von AMD scheint das Problem behoben zu sein.
Zusätzlich habe ich noch eine neue BIOS Version eingespielt, aber ich meine, die Lösung war der Chipsatz Driver.

Siehe: https://www.reddit.com/r/Amd/comments/ciajef/placeholder_update_on_whea_warnings_destiny_2_and/


#18

So sieht’s aus, die Meldung ist weg. Von dem her wurde das Problem behoben. :wink:


#19

Also ich habe den neusten Treiber für das B450 Gaming Plus drauf welcher auf der MSI Seite angeboten wird und habe keine Veränderung. Immer noch die selbe nervtötende Meldung oben Links im Bildschirm. Bios ist auch aktuell. Hast du evtl ein Link für mich oder so?


#20

Hallo Mastermind,

du benötigst den neuesten Chipsatztreiber für deine Ryzen 7 3700X.
Die bekommst du nicht von MSI.

Probiere bitte mal diesen Link:

https://www.amd.com/de/support/cpu/amd-ryzen-processors/amd-ryzen-7-desktop-processors/amd-ryzen-7-3700x