Hots zeigt an, es sei nicht installiert, obwohl es installiert ist


#1

Guten Tag,

ich habe heute bereits um 16 Uhr erfolgreich Hots gespielt. Jetzt habe ich Battle net nochmal gestartet, allerdings habe ich jetzt den Button “Installieren” statt spielen.

Wenn ich auf “Installieren” klicke, erhalte ich die Meldung:

Ups! Sieht so aus, als ob etwas nicht mehr korrekt funktioniert. Versuchen Sie es einfach später noch einmal. Fehlercode: BLZBNTAGT000008FC

Was kann ich machen?

Vielen Dank.
Feljander


Seltsame Fehlermeldung
#2

ich habe das gleiche Problem


#3

same here. auch computer oder bnet neustarten hat bis jetzt nichts gebracht


#4

habe das gleiche Problem


#5

Hab das gleiche Problem.


#6

dito… gleiches Problem


#7

Habe auch das Problem


#8

auch ich habe das selbe problem


#9

ja selbes Problem, da scheint wieder was passiert zu sein:(


#10

Ich kann das Problem bestätigen.
Sobald mir neue Informationen vorliegen, melde ich mich wieder hier

Bis dahin, bitte ich euch um Geduld.


#11

Ich habe das Problem sowohl mit Heroes of the Storm, als auch mit StarcraftII.


#12

Da im Moment keines der Spiele startet, wird es ein Fehler in der BattleNet App sein. Das wird mir aus verschiedenen Quellen bestätigt.

LG


#13

Habe leider auch das gleiche Problem… :face_with_raised_eyebrow:


#14

wir sind hier zu dritt und haben das selbe Problem. Bei mir ists Heroes of the Storm, Heartstone und World of Warcraft. WoW sagt Spielen, aber klicke ich drauf Wird gemeldet Spiel wird ausgeführt doch Startet es nicht. Bei den anderen beiden sinds Heroes und Heartstone. Egal was wir machen. Rechner neustart. Router reset . Nichts klappt


#15

Habe auch das gleiche problem…


#16

Nix geht mehr atm! :disappointed:

Hab grade alle meine Blizzard-Spiele, den b.net-Launcher deinstalliert, sämtliche Cache-Ordner und Registry-Keys entfernt.
Ein ordentliches Deinstallieren scheiterte damit, dass Blizzard Uninstaller.exe jedes Mal mit APPCRASH sich verabschiedete.

Eine Neuinstallation geht auch nicht mehr, weil es keinen eigenständigen Installer gibt. Und die Battle.net-Setup.exe macht auch nicht mehr, als n halben Balken ein “Blizzard Agent wird aktualisiert…” anzuzeigen und einen Core CPU auszulasten.

Waren das noch Zeiten, wo man seine Installations-CD eingelegt hat, installiert hat und dann spielen konnte… Heute hängt alles an einem unzuverlässigen Cloud-Dienst und wenn der nicht geht, geht gar nix mehr; egal wie viel Geld man reininvestiert hat :face_with_symbols_over_mouth:


#17

Hier dasselbe, “Spiel finden” hilft nichts … “installieren” resultiert in einer Fehlermeldung


#18

Also bei mir geht alles :smiley:


#19

Als Workaround um das Spiel zu starten (zumindest bei mir ging es):

Wechselt ins Installationsverzeichnis - dort in den “Support64” Ordner und startet die HeroesSwitcher_x64.exe


#20

Ruhe bitte… danke :slight_smile: