Ständige Disconnects!

Hier noch mal ein Update von mir:

DNS net hat das Ticket auf Ihrer Seite geschlossen, Begründung war, dass das Problem behoben sei. Dem ist aber nicht so, mich plagen immer noch regelmäßige DCs.

Hier ein aktueller MTR
    |------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                               fritz.box -    0 | 5380 | 5380 |    0 |    0 |   31 |    2 |
|                              100.64.0.8 -    1 | 5377 | 5376 |   14 |   15 |   70 |   14 |
|                            100.64.0.103 -    1 | 5377 | 5376 |   14 |   15 |   38 |   17 |
|                            212.86.33.89 -   16 | 3338 | 2827 |    0 |   18 |  143 |   16 |
|                          212.91.225.214 -   16 | 3337 | 2826 |    0 |   17 |   76 |   17 |
|           ae85.edge3.Berlin1.Level3.net -   16 | 3341 | 2831 |    0 |   16 |   47 |   15 |
|   ae-2-3209.edge3.Frankfurt1.Level3.net -   16 | 3341 | 2831 |    0 |   30 |   59 |   29 |
|                   level3-gw.neterra.net -   18 | 3186 | 2637 |    0 |   30 |   71 |   29 |
|              ae1-br01-eqfr5.as57976.net -   18 | 3186 | 2637 |    0 |   37 |  188 |   34 |
|         et-0-0-2-br01-eqam1.as57976.net -   18 | 3175 | 2625 |    0 |   43 | 3958 |   65 |
|        et-0-0-31-pe02-eqam1.as57976.net -   18 | 3186 | 2637 |    0 |   35 |   65 |   34 |
|                          185.60.112.157 -    2 | 5153 | 5096 |    0 |   35 |   64 |   41 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Hoffe dass das Problem bald beseitigt ist. Kann weder M+ noch sonstigen Gruppenspaß machen… :frowning:

Bei uns im Raid haben die Telekom Kunden zwar derzeit keinen d/c mehr, dafür aber ein massiven Lag von ca. 6Sek. Ist zweifelsfrei angenehmer als ein D/C aber im Raid trotzdem gern ein Wipe und somit nicht tragbar. Bekannte Streamer haben im selben Augenblick ebenfalls den gleichen Lag. Gibt es dazu was neues von den blauen Engeln :)? LG

Also bei mir und den Leuten im Raid, disconnected der Bnet Launcher immer kurz und das ist der Grund wieso wir immer ausm Spiel fliegen.

Wenn man das dritte Protokoll mit dem ersten vergleicht, fällt noch auf, dass zwar die IP-Adresse (62.67.36.74) von Knoten 7 gleich geblieben ist, der Name level3-gw.neterra.net jetzt allerdings anders lautet. Ich bin mir nicht sicher, was genau das bedeutet, würde aber vermuten, dass der Fehler aus Protokoll 2 bemerkt wurde und stattdessen ein Ersatzserver eingesprungen ist.

Darauf ist Tyryndar oben schon eingegangen.

1 Like

An sich ja logisch, dass bei Unterbrechung der Verbindung zu den Blizzard Servern der BNet Launcher davon genauso betroffen ist wie die Spielclients.
Daraus würde ich aber nicht ableiten, dass der BNet Launcher für die Disconnects verantwortlich ist.

Die Irritation rühert wohl daher, dass manche Spieler den Client direkt über seine .exe statt über die App gestartet haben und dann nicht rausgekegelt wurden, als andere Leute geflogen sind.

Das ist allerdings purer Zufall; es waren nie sämtliche Spieler simultan betroffen, nicht einmal sämtliche Telekom-Kunden, sondern nur ein Teil der “gefährdeten” Nutzer. Quasi so als ob es da eine sehr spezifische Verbindung gibt oder gab, die bis zu X Nutzer bediente und hin und wieder ausgefallen ist.

Klassischer Fall von Korrelation ungleich Kausalität.

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben

1 Like

Hallo Knollestab!

Hmm, bei deinem MTR-Protokoll tritt an einer auffällig hohen Anzahl an Hops Paketverlust auf. Schon beim Übergang vom Router in das Netz deines Verteilers könnte es zu Problemen kommen.

Das kann auch vom Router selbst kommen. Hilft es vielleicht, das Gerät mal zurückzusetzen? Einfach Stromstecker ziehen, zwei bis drei Minuten warten, dann neu einstöpseln.

Falls weitere MTR-Tests danach noch immer keine Besserung aufzeigen, würde ich damit an deiner Stelle vielleicht nochmals den Support des Providers kontaktieren und diese Ergebnisse vorlegen, um auf die Paketverluste an diesen Nodes hinzuweisen.

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben

hi
Werde jetzt auch wieder ständig rausgeworfe, Seiten von Blizz lassen sich nicht öffnen wärend eines dc.
Prov.: DNS-Net
amgeblich war ein Telia-net server schuld haben auf einen anderen gewchselt, aber bisher keine Änderungen. innerhalb der letzten Stunde 4 dc’ - Inselexpeditionen gemacht

|------------------------------------------------------------------------------------------|
| WinMTR statistics |

Host - % Sent Recv Best Avrg Wrst Last
212.86.34.61 - 0 3352 3352 14 16 207 14
212.86.34.61 - 0 3352 3352 14 16 190 15
212.86.34.62 - 0 3352 3352 16 19 168 17
212.91.225.214 - 0 3352 3352 16 18 88 17
ae85.edge3.berlin1.level3. net - 0 3351 3351 15 16 92 16
ae-2-3209.edge3.frankfurt1.level3. net - 0 3351 3351 29 30 105 30
blizzard-en.edge3.frankfurt1.level3. net - 2 3105 3043 28 31 265 29
ae1-br01-eqfr5.as57976. net - 2 3109 3048 34 39 275 35
et-0-0-2-br01-eqam1.as57976. net - 2 3079 3018 31 57 3740 35
et-0-0-31-pe01-eqam1.as57976. net - 2 3109 3048 34 35 274 34
185.60.112.157 - 2 3109 3048 33 35 275 34
________________________________________________ ______ ______ ______ ______ ______ ______

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Halte dich für DNS:Net-spezifische Probleme am besten an diesen Thread; dort habe ich gerade schon ein Update für einen anderen Spieler gepostet. Vielleicht kannst auch du einmal schauen, ob du dein Signal testweise über ein anderes Netz umleiten kannst, um zu schauen, ob das stabiler läuft?

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben

+++
Lerne einfach mal n bissle Anstand oder lass das posten!

Und nun troll Dich!

2 Beiträge, die reichen, um Dich nicht mehr lesen zu wollen.
Hoffentlich kommt es auch so.

edit
get banned :stuck_out_tongue:

Hach …ja wie alle werd auch ich mich wohl einreihen müssen mit diesen ganzen Dc´s … komisch ist es aber das ich erst seit Samstag oder Freitag diese Probleme habe und dann mal ein tag wieder nicht aber wenn ich sie hab dann bekomm ich fast jede stunde und sogar in m+ inis oder Raid´s … das ist sowas von nervig und ich bin bei unitymedia…

Für gut eine Woche habe ich keine Probleme gehabt aber nun treten sie wieder sehr häufig auf. Mittlerweile frustriert es mich nur noch.

|------------------------------------------------------------------------------------------|

|                                      WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|                            speedport.ip -    1 | 1945 | 1941 |    0 |   11 |  659 |    0 |

|                          62.155.244.141 -    0 | 1960 | 1960 |   18 |   27 | 1247 |   22 |

|                           217.239.54.58 -    0 | 1960 | 1960 |   22 |   30 | 1246 |   23 |

|                           80.156.162.10 -    2 | 1874 | 1852 |   23 |   35 | 1238 |   23 |

|              ae1-br01-eqfr5.as57976.net -    2 | 1841 | 1811 |   25 |   36 | 1273 |   41 |

|         et-0-0-2-br01-eqam1.as57976.net -    3 | 1785 | 1742 |   25 |   42 | 1981 |   25 |

|        et-0-0-31-pe01-eqam1.as57976.net -    2 | 1833 | 1801 |   24 |   36 | 1281 |   25 |

|                          185.60.112.157 -    1 | 1902 | 1887 |   27 |   35 | 1247 |   28 |

|________________________________________________|______|______|______|______|______|______|

   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Habe immer noch ständige DC. Alle Hilfestellungen von Blizz durchgeführt.
Auffällig ist das nicht jeden Tag diese DC sind. Heute z.B. seit 16:00 Uhr c.a. alle 3 Minuten.

Magst du eventuell auch die Informationen und Protokolle posten, die wir benötigen um dir helfen zu können? :slight_smile:

  • Welcher Internetanbieter?
  • Wie ist der Rechner mit dem Router verbunden Kabel oder WLAN?
  • Welches Routermodell mit welcher Firmwareversion? -> Firmware-Update gemacht?
  • Netzwerktreiber des Rechners aktualisiert?

Bitte führen auch einen Test mit WinMTR durch, und poste die Ergebnisse anschließend hier.
WinMTR lässt sich mehrmals ausführen und kann auch über längere Zeit aufzeichnen. Es wäre also zu empfehlen jeweils eine Instanz der Software pro WoW-IP (aus dem Support-Artikel) zu starten, und diese während dem Spiele laufen zu lassen, bis ein DC aufgetreten ist.

1 Like

hey leute ich spiele seit BC… nie gab es ein problem welches ich nicht selbst lösen konnte, doch:
gestern habe ich meinen account nach ein paar monaten reaktiviert (per paypal) und mich im spiel eingeloggt und gechattet, gruppeneinladungen versendet etc. alles ganz normal.
doch dann loggte ich für meinen bruder um, um seinen account ebenfalls zu bezahlen.
danach ging bei mir nichts mehr.
ich loggte mich ein, betrat die welt und flog direkt raus. ich loggte mich erneut ein und wartete in der characterliste und flog genauso raus…
es zog sich seit gestern wie ein roter faden.
dann installierte ich wow komplett neu und heute morgen direkt wieder instant rausgeflogen… was kann es sein?

ausser der zahlung per paypal für einen anderen account hab ich lediglich noch in dem zeitraum TS3 installiert, aber daran sollte es ja nicht liegen oder?!

ein hardwareschwaches system würde ich hier ausschließen:

Intel I7 7700hq
Nvidia gtx 1060
16gb ram…
(notebook)

edit: eben nochmal mit stoppuhr geschaut…
es vergehen sobald ich auf den blauen knopf (spielen) klicke jedesmal exakt 28 sekunden bis einfach alles verschwindet. ob in der characterauswahl verblieben oder in der welt… exakt 28 sekunden…

Problem gelöst: ich habe Teamspeak deinstalliert und fliege nicht mehr raus…
ist jetzt zwar irgendwie blöd aber ich hab (zumindest für mich) die lösung gefunden

Ich bezweifle, dass es an TeamSpeak selber lag. Ich würde eher auf das Overwolf Overlay tippen, welches bei der Installation von TeamSpeak mit angeboten wird (zumindest lässt es sich über TeamSpeak beziehen). Dieses Overlay, so wie diverse andere Overlays, können zu Fehlern und Abstürzen bei WoW führen, wenn WoW diese als Eingriff wertet.
Wurde dir eine Fehlermeldung angezeigt? Anhand derer ließe sich das genauer eingrenzen. :slight_smile:

Im Übrigen würde ich dir empfehlen für solche Probleme in Zukunft einen eigenen Thread zu eröffnen, oder dich einem Thread anzuschließen, der sich mit dem selben Thema beschäftigt - in diesem Thread hier geht es um Verbindungsabbrüche. Auch sollten Dinge wie angezeigte Fehlercodes/Fehlermeldungen mit angegeben werden. :wink:

1 Like

ich schreibe zum ersten mal in einem forum, sorry :frowning:
dieses overwolf overlay wird es dann gewesen sein. dann kann ich ja getrost wieder TS installieren ohne den zusatz-quatsch.
und nein es gab keine fehlermeldung oder ähnliches. es schloss sich einfach stumpf.

1 Like

Ein Beitrag wurde in ein neues topic verschoben: Verbindungsprobleme und hohe Latenz

2 Beiträge wurden in ein neues topic verschoben: Hohe Latenz / Verbindungsabbrüche