Cant download/install Cold War

Ive had no other problems with Warzone, Starcraft etc.

But when I try to pre-load/install Black Ops Cold War, it registers that ive clicked install, but then just keeps doing the rotating triangle, and never progresses to show me the download/install bar. Ive tried leaving it for hours incase it took a while, no success.

Ive tried the following fixes which havent helped:

  • Reinstalling battlenet
  • Installing a VPN and changing IP etc
  • Changing region
  • Changing file location to install it
  • Changing what parts of the game to install (campaign/multiplater/zombies etc)
  • Tried leaving it for hours
  • Updating drivers
  • Restarting PC

So, if anyone knows any other fixes that would be great, otherwise im gonna have to refund it since I cannot even play/install it.

4 Likes

Have you figured out a solution I’m having the same issue.

2 Likes

The following steps may resolve the issue:

  1. Press windows key + R > Type %programdata% > Click OK > Delete the Battle.net and Blizzard Entertainment folders

  2. Press windows key + R > Type %appdata% > Click OK > Delete the Battle.net folder

  3. Press windows key + R > Type %localappdata% > Click OK > Delete the battle.net and Blizzard Entertainment folders

Also, you may need to reset your account password which will refresh your account as well just in case there’s an issue with the App not detecting the license.

Im having the same problem, i done all that still isn’t working

2 Likes

Im having the same issues with cold war on pc, i tried uninstalling and re-installing the game and the blizzard launcher, scan and repair the game, changing my account password, nothing is working.
I dont even get the pop-up in the blizzard launcher where u can see what parts of the game are installed. How do i get to that screen where it says multiplayer/single player/zombies/warzone and then boxes that are checked off?

4 Likes

having the same issue here. i go to click install, after that just the endless rotating triangle. never allows me to start the download… tried installing other games i have purchased from blizzard and i get the same results… wtf?

2 Likes

I having the same problem, I’ve even tried just installing a single mode (ie zombies with the base mode).
But all individual sections are not downloading and all just rotate on the “blue triangle of death” after the install button is clicked.
(Moreover the estimate of HD space required is also constantly pending)…

2 Likes

I have the same problem. Before I uninstalled it was just crashing and taking me out to the desktop. So I tried to reinstall it. But now I’m having this issue and it is making me go crazy. The triangles keep rotating and it says “calculating space”. Please tell me if you guys did manage to solve the issue.

2 Likes

doesn’t fix it. Tried all the above and more

1 Like

same issue very frustrating

1 Like

I’ve been having this same exact issue. Ive also tried reinstalling the app, clearing all the temp files, VPN, changing region. VERY frustrating. Next step: Refund.

Has anyone found a solution to this yet?

Im having the same issue where my game is not downloading and i did all the steps but its still not working. I would like to know if they have fixed this or not

Same issue here, tried every solution on this thread and no luck

I found something that worked for me- surprisingly simple. Try opening battle net by using right click and running it as administrator. Hope this helps some of you. :+1:t2:

No error messages or crashes for me. I Press install from the app, it brings me to the install options screen, and once i hit “Start Install” the blizzard “loading” icon over that button just keeps spinning forever. Ive left it for hours before and still nothing. Every now and then it wont even load the install options window. Just spinning blizzard “loading” logo.

I was having the same issue, was trying for hours, and ended up using the steps listed on https://us.battle.net/support/en/article/00025770 and the issue was fixed. Hopefully, it helps anyone else!

To try something else as well if people could try resetting their account passwords this can sometimes help to clear up any issues with the Account game purchase not being detected.

Are there any specific Errors you are receiving? Perhaps you can take a Screenshot of the problem? (you can press ALT + PRTSCR to take a print of just that window)

i uninstall the game and now it wont let me reinstall it…dang it

The same issue, I tried all sugessted posibilities the “loading” icon just keeps spinning forever.