Start install button not working for Warzone

I am attempting to download and install Cod Warzone. When the window with the “start install” button pops up i press it and nothing happens, its like it doesnt register my mouseclick. I have tried installing other games and have not had this issue, only with warzone it seems. Unlike my other blizzard games i started the warzone install by pressing play for free on the battle.net website and then downloading the setup file. Also worth noting that the size of the game seems to change every time i try to start the install, from 83 gb to 177gb(which is more space than i have available). I have tried deleting battle.net cache files to no success. How do i solve this?

4 Likes

Im having the same issue and honestly im getting really annoyed, been trying to fix this for a solid 4-6 hours already

3 Likes

Same here! Kinda starting to give up… was really excited to try this game when i found out it was free to play, but oh well. Such a weird problem tho right? I mean ive had issues with starting games and connecting to battle.net app before, but starting an install? never.

Hey guys,

The change in sizes suggests you have Modern Warfare purchased on this account. If that is the case you simply install that game and access Warzone from inside the game. It sounds like you might both have MW already on your accounts.

The separate install for Warzone is only for accounts that do NOT have Modern Warfare on them. If you have Modern Warfare on the account the stand alone installer for Warzone will not work.

This was the issue for me yes. Decided to go with a separate bnet-account since im not willing to have a 200gb monstrosity taking up the majority of my harddrive when im only interested in the battle royale part atm.

1 Like

The main issue here is that the Start Install button does not work.

Anyone else found a solution to this?

I had the same issue with the installer from the website, however it worked when i installed from within the blizzard loader itself.

Don’t know if it will help you guys but hope so!

13 Likes

Logan5’s solution has worked for me. Just make sure to open and download the game through the blizzard launcher ( battle.net ) and it should download. Good Luck :smiley:

5 Likes

I have the same issue. New BN account and in the BN Launcher i can download all games Except COD Warzone… 2nd day… Help

1 Like

Same issue here. I don’t have the main game but the install for Warzone is not recognising the “Start Install” button press.

Have same issue, if i go through client it says You’re not allowed to access this content at this time and if i install from website, install button doesn´t start download or install.

1 Like

Well issue was probably that i´ve put bad date of birth, but can´t change it after putting it, instead of 1992 probably putted 2002.
Would be nice to be able to change it.

Had a lot of issues to download the game, from the battlenet app I was not even able to install the game, the button simply does nothing.

Downloading the client from the game page directly failed with a Chrome with an error : Failed Network error.
https://us.shop.battle.net/en-us/product/call-of-duty-warzone

Solution : Had to download it using Edge and the run the install. Then the game appeared in my battlenet app.

Just update your Battle.net to Beta version at the Beta Tab. That’s what I did and It’s currently now downloading the COD:WARZONE. I hope it helps! :slight_smile:

2 Likes

Just go to the settings and Find the Beta Tab. After that one, You can now download WARZONE.

If you are selecting “Simplified Chinese” as your language for your battlenet interface, please change it to language that the system supports, such as “Traditional Chinese”, this method works for me.

I have the same issue. Tried multiple ways. A lot of the posts above mentions how to download, but the issue is with ‘Start Install’ not working after the download. Please let me know if someone have a solution.

1 Like

Quick Update - switching to Beta mode for Battle.net and doing a in-app installation within Battle.net solved the issue. Thank you all for your suggestions.

1 Like

I was having the same problem. I saw where someone got it to work by changing the install drive then back to the drive you want it on. I tried that and amazingly it worked. Most of the people I see with this problem did not have enough space on the C drive (like me) and tried to install on the D or another drive. I selected the ‘change drive’ button from the install box, selected C, it told me I didn’t have enough room, I then selected D and it worked fine.
Good luck

the solution that worked for me was to try and install the software on a drive with not enough space. that then launches the app itself. from there you can download the software from within the app.