Blizzard Error window

Unexpected error window appeared when i clicked the battle.net icon with a reportid 9BB1A27F-B8D7-45A4-98A0-064A6B922C5D.

Hello StanleyKing,

This error may appear for many possible causes. It can be caused by using an outdated version of the Battle net app. Reinstalling the Battle.net app will get you updated to the latest version. Please also ensure you install the Blizzard application on the C: Drive.

In some cases it is helpful to delete the Blizzard/Battle.net folders in %appdata% and %localappdata%

  1. Press the Windows key + R
  2. Type in %APPDATA% and press Enter
  3. Delete the Blizzard folder at this location
  4. Repeat the steps for %LOCALAPPDATA%

If the problem persists please try a selective startup.

If nothing works we will need to see your System Files. You can save the results on Pastebin and reply with the Pastebin link here using the preformatted text option ( </> )

I tried everything. I don’t understand why suddenly it stopped working.

The DXDiag is this:

https://pastebin.com/GxGbWtV8

The MSInfo is this:

https://pastebin.com/9SUJ259V

Hello StanleyKing,

Just want to let you know that the pastebin for the MSInfo file is incomplete… it only displays the first 1900 lines (everything up to [Συνδέσεις δικτύου]). The MSInfo file is pretty big and, sometimes, pastebin will truncate whatever exceeds the user storage limit.

You may want to make a duplicate of your MSInfo.txt file on your computer, delete everything before “[Συνδέσεις δικτύου]” and make a new pastebin with the remainder. Then add/paste the new link in your message above…

It looks as if the issue is coming from your AMD video driver… but I would rather that Blizzard take a good look at it and provide suitable advice.

1 Like

I thought that it could be from video card as i did an update to the video drivers.
Yes i couldnt have the whole text and the MSInfo file has many lines.I can’t even make it to 3 separete links as it says that exceed the maximum paste size.Is there a way so i can send you the whole text file?

The given link in the blue reply, there is a section of “reducing file size”:

1 Like

Hello Mask… that might not work… the MSInfo file is in Greek… :slight_smile:
But yeah… I know what you mean.

That may not be needed… although I’m sure Blizzard would like to have as much as possible – let’s wait for Blizzard’s reply.

Another way is if you have access to a cloud… like OneDrive or GoogleDrive. Then you could load it there and provide a link here.

There are other websites that also offer text file hosting… but I do not know if Blizzard has access to these… they might be restricted by company policy. See for example JustPaste.it.

1 Like

If you’d rather not wait (it’s Sunday and I do not know how long it will take for a CS rep to respond), you can also submit a ticket here:

https://eu.battle.net/support/en/help/product/services/808/1203/solution
(click on the Contact Us at the bottom of the form). You will need to provide your DxDiag.txt file and MSInfo.txt file and a description of the problem. A CS Rep will reply to you and you will get an e-mail (at the e-mail you use to log in) with instructions on how to view it. That system is available 24 hrs a day, 7 days a week.

Guys i fixed it.I uninstalled the latest AMD driver version and i installed the previous one. Works perfectly like before.Seems to be a GPU driver problem.Thank you all for your help btw.

1 Like

Glad to hear you got this fixed StanleyKing! Sometimes there can be small issues with the latest drivers. Perhaps get in touch with AMD to let them know?
Hopefully their next driver release will fix the problem :slight_smile:

1 Like