Update is not working BLZBNTAGT00000BB8

Hi all, update is not working for me so cant play the game.
Whoops! Looks like something broke. Give it another shot.​ Have tried all your steps ten times now.

Please help, it’s Friday and i was looking forward for some game play.
Thanks in advance.

Hi,

Just want to ensure that you’ve done all the steps in :


including the Advanced Troubleshooting.

What update is this ? the PTR ?

I don’t play PTR. Start button says: Update. And when mouse over, Diablo III needs to be patched. Click to start Update. Then it scans my files and i get this error.

Even the: Run the repair tool to repair any damaged game files, i get the same error.

Hey Dolk,

The article linked above has a number of other steps that are known to resolve this issue, not just the Repair option. Did you try the other steps also?

I don’t get it, i played the game yesterday morning all was fine. Have almost not used my computer since then. Nothing new installed and now it’s not working because some update.

I did disable my Norton Security, same error. Internet is fine.
And i get the error in the end when i click permission to blizzard to make change on my computer.

Try creating a new administrator account to resolve permissions issues. Must i try this and why now?

Have tried it… i think, not sure (how) if i’m doing it right.
Ever since release of Diablo III i’ve never had to do it.
Issue remains.

Kinda weird this :neutral_face:

I have the same issue. Nothing changed on my side hard or software. It concerns the normal game not the PTR. The update is pushed but the recomended steps dont fix the issue.

Reinstalled the game its working again, happy

Then post about it on the PTR forums…
PTR Feedback
PTR Bug Report

However, the 395002 issue is already known about…

Game Freezes at Loading Screens: An issue we’re currently investigating is related to game freezes when loading into a game (error:395002). We want to invite any additional insight on this if you encounter the issue.

Same here :frowning:

Hey Schwayjeck,

I have done everything, uninstalling and reinstalling the Blizzard App. All steps but not uninstall and reinstall game. :face_vomiting:

I was about uninstall and reinstall the game now, but i wanted to check my account and see that everything is ok for a reinstall. And all im getting is this:

500 - Server Error
An error occurred and your request couldn’t be completed.

Translation missing: en_GB.login.omniauth_error.generic.

At one point i was in my account, was logged in of course but was thrown out with 500 error so quick and i didn’t see my Diablo III in there.

What is going on?

  • Did reinstall the game and logged in before all was downloaded, i’m in and i don’t dare logout now this evening. *