iOS - Stuck on reconnecting to game


#1

Device: I-Pad Pro
OS: iOS 12.3

After closing the game while playing Booms-day Puzzles, without closing the puzzles, I am now stuck alternating between the ‘‘reconnecting to your game’’ screen and the ‘‘you were disconnected from the Hearthstone service’’ screen.

I have already tried reinstalling the game and waiting it out for 30 minutes, is there any other solution to this?


#2

I also have the same problem but on windows pls help uss blizzard


#3

I have the exact same problem but on Android. Have tried reinstalling the APP and clearing the cache. Still no further forward.


#4

y blizzard need to fix thisss


#5

Same on iOS please help


#7

Did anyone get a solution to this? I have been stuck on this for a day now.


#8

I have the same issue. The app closed on my Mac, while in the new solo adventure, and I am experiencing the same issue on startup now. Reconnecting -> disconnected.


#9

Hey all,

If you still have trouble reconnecting, try logging into a different region first and re-connect to your original region again afterwards.


Have a few seconds to spare? Let me know how I’m doing!
https://www.surveymonkey.com/r/Nenyasqi