The Heist PvE Content is not working


#1

I just tried to play new Dalaran heist pve content and it somehow got bugged. Boss selection screen is black and when i press play it throw me: “There was an error starting your game. Please try after few minutes and try again.” Tried both on PC and iOS, not working on both platform. I started play with Shaman hero on chapter 1 if this matter somehow.


#2

at least you can get into the game!!


#3

I have the same issue. I started as a mage and the starting screen is black and reads challenge 1/0. When I press play it gives me an error: ‘There was an error starting your game. Please wait a few minutes and try again.’


The heist pve content is not working
#4

I have this issue where if I open the adventure, it instantly crashes. This happens every time I try to open the adventure but all the other stuff seems to be working. Looks like blizzard has some work to do!


#5

Good morning,

The issues we were experiencing have now been resolved, so I am locking this topic. If you are still getting experiencing problems playing the game, please create a new thread and include the specific error message you are receiving.

We’re sorry for the inconvenience this may have caused you, and thank you for your patience.


How’s my driving? Let me know! https://www.surveymonkey.com/s/Hagut


closed #6