Desynchronized mouse in menu

When I get to the game menu, my mouse responds about 10 cm else than it really is. I can’t select a character or start a setup and I have to turn off the game with ctrl-alt-delete

Hello czSkaPo

There are several different things that can cause this issue but usually the cause for this type of issue lies on having outdated mouse drivers.
As such, try to make sure you have your mouse software updated and your graphic drivers as well.
You can also make sure that no background application is interfering with your mouse by following these steps:

My mouse is 10 cm to the bottom left sidein the menu tab. So I can’t pick any heroes, or see my quests, or even access the menu probberly! I have a Corsair Ironclaw RBG mouse and a Geforce 960 Nvidia Graphic card. So, That looks like the same problem
Happy Winters Veil, God Jul, Merry Christmas!

  • Placidus

I had the same issue. I fixed it by simply resetting the HotS settings from the Blizzard launcher (Battle net launcher). You can find it in “Options” before you click on Play

what did you exactly do? because… ''i fixed it simply by resetting the hots settings"
isnt helping much -.-

In the Blizzard launcher select heros. Below the heros name in the launcher is settings. Select it and then select game settings. It will display all the games on the launcher find heros and select reset in game options. What it took for me to make it work.