Packet loss since 2-4 weeks


#1

I experience packet loss while playing hots. I have no problems with other games.

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.1.1 - 1 | 1376 | 1375 | 0 | 0 | 100 | 1 |
| 192.168.14.1 - 1 | 1376 | 1375 | 1 | 1 | 102 | 1 |
| 192.168.4.1 - 1 | 1376 | 1375 | 1 | 1 | 15 | 2 |
| 185.235.70.68 - 1 | 1368 | 1365 | 6 | 6 | 106 | 6 |
| pr01.eqfr5.blizzardonline .net - 1 | 1345 | 1336 | 22 | 23 | 125 | 23 |
| ae1-br01-eqfr5.as57976 .net - 1 | 1345 | 1336 | 28 | 31 | 168 | 29 |
| et-0-0-2-br01-eqam1.as57976 .net - 2 | 1307 | 1292 | 29 | 55 | 4101 | 30 |
| et-0-0-31-pe02-eqam1.as57976 .net - 1 | 1341 | 1331 | 27 | 28 | 129 | 28 |
| 185.60.112.157 - 1 | 1345 | 1336 | 27 | 28 | 129 | 28 |
|________________________________________________|______|______|______|______|______|______|

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.1.1 - 1 | 1093 | 1092 | 0 | 1 | 101 | 1 |
| 192.168.14.1 - 1 | 1093 | 1092 | 1 | 1 | 101 | 2 |
| 192.168.4.1 - 0 | 1097 | 1097 | 1 | 2 | 102 | 2 |
| 185.235.70.68 - 1 | 1093 | 1092 | 6 | 7 | 107 | 6 |
| pr01.eqfr5.blizzardonline .net - 1 | 1062 | 1053 | 22 | 24 | 130 | 36 |
| ae1-br01-eqfr5.as57976 .net - 1 | 1074 | 1068 | 28 | 32 | 158 | 28 |
| et-0-0-2-br01-eqam1.as57976 .net - 2 | 1042 | 1030 | 29 | 51 | 3300 | 29 |
| et-0-0-31-pe01-eqam1.as57976 .net - 1 | 1062 | 1053 | 27 | 28 | 129 | 28 |
| 137.221.66.41 - 1 | 1062 | 1053 | 28 | 29 | 130 | 28 |
| 185.60.112.158 - 1 | 1062 | 1053 | 28 | 29 | 129 | 29 |
|________________________________________________|______|______|______|______|______|______|


#2

Hello Wovit,

Considering the point where the loss originates…have you already tried troubleshooting steps we prepared here, basic and advanced? :slight_smile:



Feedback? https://www.surveymonkey.com/s/VyraneerIT


#3

Hi,
I’ve tried most of those things except playing on cable as I have no way of checking that.
From what I can tell most packets i loose are outside my home network. I see if my isp can check it on their end.

It doesn’t seem to by the wifi problem as other games have no packet loss.