Screen, graphic bug

I enter in game (HotS) and when I try to select a quick game/ranked I can’t because I can’t press the tabs. Is like I play on wrong resolution, like all tabs are moved lover then my screen and can’t go even in settings to try to do something about, to change somethig. what the hack is going on? only on HotS is happen this to me, to not be able to use any tab after alt+tab. and not I even restart my PC, battlenet, the game and nothing. I can’t press anything, I can’t play at all…

Could you please record a video of what you are going through and upload it to youtube?

Your explanation is a bit unclear

Hi Xentaris,

If you run the game in Windowed mode, do you still have the same offset with the buttons? Also, it’d be worth taking a look in Windows’ Display Settings to see if you have any Scaling options enabled, and disabling them if you do

Hello, I have the exact same problem.
When tabbing in it shows that the part I can interact with is the top left corner of the in-game, so I cannot acces things like the options, starting a game or accepting invites is impossible.
Is there any way to reset options or force it into window mode? Because I’m currently stuck like this and can look at the shop at the very most, which is not a very fun experience

Hello again!

To launch Heroes in Windowed mode:

  • From within the Desktop App, click on Heroes of the Storm and then Options > Game Settings
  • Check the Additional command line arguments box
  • Enter -Displaymode 0 and click done

The game will then launch in a Window so you can check if the behaviour persists


Make sure your Windows Scaling is not enabled or is at 100%.

in the Display Properties - Windows 10

I had this issue last year and i don’t remember how i fixed it. might have been changing the resolution in on of the docs files, but i don’t remember which one. I tried to change my Display and game setting on Bnet but still not working.
Any suggestions?

EDIT: I fixed it. i added ( -Displaymode 0 ) and it worked.

1 Like

I have the same problem. Nothing is displayed. Even in windows mode.
I completely deleted the game and reinstalled it, but the problem was not solved.