Overwatch - EXCEPTION_ACCESS_VIOLATION reading from 0xffffffffffffffff

Tried different things to resolve it.
Setting ram to auto instead of 3200,
no overclocks (pbo),
no background tasks,
repaired system data,
repaired overwatch,
deleted blizzard cache,

all drivers up to date.

Error Log

Overwatch - EXCEPTION_ACCESS_VIOLATION reading from 0xffffffffffffffff

Error Log Pastebin https:// pastebin. com/rZgEkuFG

Hi Shenanigan!

If you are encountering this error and you already tried the troubleshooting on this article, you may want to check if there is an antivirus application interfering with the game, or an outdated version of DirectX, or files in a directory where no admin rights are active.

Ultimately, if you keep getting this error we will need to look into your System Files for a more in depth look.

Thank you for the reply.

I’ve linked a pastebin in the log above.
Tried pretty much all of the troubleshooting steps already. Access rights on files are also no issue.

Technically it happens whenever I’m starting to play in a group in the first game. Doesn’t really happen after it. Or at least not that often.

If you need more data than provided in the pastebin let me know :pray::crossed_fingers:

The crash log alone will not allow us to identify what is wrong here. We will need the system files we mentioned above to investigate this.
If you would rather have a GM looking into those on a 1 to 1 conversation, you can also contact us with those through the ticket system or Live Chat.

1 Like

I’ll send you data shortly. Keeps happening again.

can you please put me in contact with a GM, I’m having a very similar issue.