§ keybind suddenly stopped working

Yesterday § was working fine as a keybind, i use it to mount up, this morning wow suddenly decided that § would not work anymore. i can use it every ware but wow. any idea what can be the issue?
i use bartender4 but idk if that is the problem

My wild guess is that you accidentally pressed ALT+SHIFT which is a shortcut key in Windows to switch the keyboard layout for the active application (and Windows remembers it). Try pressing it again while you are playing WoW and see if it helps.

By default Windows often has English (US) and local/native language layouts installed so pressing ALT+SHIFT changes between them.

You can remove the extra keyboard layout or just the shortcut key from the Settings: Settings -> Time & Language. Shortcut can be removed by pressing Keyboard -> Input Language Hotkeys

nah it did not work :confused:

Then I’d verify the keybindings in case something changed them for some reason. Bartender has it’s own keybinds as well so if your mount button is there make sure it has the correct keybind.