Arabic language advertisements in BNet client


#1

Can you please tell me how to cancel those. Yes, I am Arab and living in Arab county, but I don’t want Arabic language in my client.


(Cedrad) #2

Do you have Arabic selected as your Bnet language? Maybe changing it to other language solve the problem for you. It’s in the settings.


#3

I checked now. It is set on English (US)

Changed it to English (UK) Now it is pure english. Thanks for the suggestion.


(system) closed #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.