Cant log in only black screen

yesterday night i play and all fine and now when i try to log in bnet app or manualy i only got a black screen

Good morning,

Please follow these steps here to solve this issue.

Kind regards


What’s your opinion?

https://www.surveymonkey.com/r/Kiemmaki

Tried everything except the directx step bcs I cant even get in the game. Once wow is started - it is not responding, thats it.

finished the last scan and repair… this is not my or my PCs fault something happened in the patch or maintrance because im an active player and dont have problem since today 10:00

Hi there,

Im experiencing the same problems. I tried all of the fixing options blizz gave us but no succes. The first login i did today i have 0,5 seconds of ingame view and it just disconnected me immediately. Now im stuck on 100% loading screen and then the screen turns white with a loading icon of windows and after a while it disconnects me. Now i can’t even terminate the program from windows task manager and i have to wait until it disconnects me after 5 min. So tired of this on my offday. I want to play this new damn patch already.

I have the same problem, did you get it resolved by any chance. I have tried the blizzard post, did not help at all…

i hope someone understand and fix it. now i uninstalled the dame and still download it again.

Hey there. I was playing WoW without any problem. Last night my client did patch which is 8.1.0.28427. After that when i hit play button game starts and waiting at dark screen. I can see my mouse with loading icon. The game says not responding but i can alt+tab and kill the process, my computer doesnt frozen at all. I delete WTF, config, interface folders. I changed the game to DX9 and DX11, Changed it to windowed mode and reset game settings from launcher. I did disable all windows startup softwares. I updated my graphic card driver. I ve done what i can do. Please help me. As i say i was playing yesterday without any problem. It just happened tonight after the last patch. FIX THIS PLEASE!!!

edit: can’t even submit a ticket. I tried like 8 times and ticket is not working i am getting error message. I just bought the game 4 days ago for the new patch and played like only 2 days. FUN…

3 Likes

im now uninstalled and re install the game… but 100% this is nor our fault.

1 Like

dude can you tell me if it’s worked or not please?

Hello everyone.

There’s another thread for this issue:


How did I do? Let me know!

1 Like