Dinged 60, did not receive "A Chilling Summons", No shadowlands Campaign SOLVED

TL;DR this has been solved, solution edited at the bottom of this post.

As the title says, i had old hunter on Twisting Nether EU, called Namuth.
I leveled it from 50 to 60 with the event, i did abandon most of the quests it had when i started but now i am 60 and i still don’t have Shadowlands campaign.

EDIT: I do own Shadowlands, this is my 13th lvl60 character so far.

I do have Dragonflight campaign waiting for the expansion release, Chromie is talking to me about Dragonflight, i tried checking if i had done the “A Chilling Summons” quest before, i haven’t (wowhead macro “/run print(C_QuestLog.IsQuestFlaggedCompleted(61874))”)

Because of this, i cannot get to Shadowlands areas, access oribos or covenants. LFG Tool does say i can enter normal Shadowlands dungeons…

My character is clearly bugged, i am fairly sure i did abandon a quest where morgraine should summon the Gate to Icecrown, but there is no Morgraine in Orgrimmar, i have completed Legion quests for the Legion Dalaran Heartstone.

Ticket says wait time is 47days so i quess I am going to wait after DF release to get this fixed :smiley:

I fixed it with a friend. It was a Phasing problem. Quest Sync is the savior!
Friend invited me into he’s group with the quest to talk to Morgraine (A Chilling Summons)
He Synced he’s quests with me with the Sync quest function
Morgraine popped into view, and started to walk to spawn the death gate for me.
I entered death gate and took the quest there.
Left group and continued my quest normally, skipped the rest of the Maw quest when talking to Jaina. Everything working as it’s supposed to now.

Maybe a dumb question but…
Do you have Shadowlands purchased?
Afaik it’ll only get free once DF is fully released, SL is neccessary to start the campaign.

Try relogging inside the capital (SW/Org), a quick google search told me this could work.

Yes, i have played Shadowlands fully and unlocked evertything on that side, for Dragonflight, i am just leveling and gearing up all the missing classes. It just happens that the LAST ONE is bugged to hell (last time i played it was probably in Shadowland’s pre-patch, i tend to level all my chars to max before the next expansion is released.

I’v tried relogging, in capital and outside.
I have completed Legion quests and i have Legion Dalaran Hearthstone
I’v used Wowhead completion tool to check my quests AND also i used script to check if my character has completed “A Chilling Summons”, it has not.
I tried this all with cleared WTF, Catche and Addons folders.
I even tested and got a portal to Shadowlands, most of the NPCs are missing, i still could get SL engineering and i have the toy so i can port around SL, BUT i cannot enter the MAW or Torghast or Zereth Mortis for obvious reasons.
I can enter dungeons and LFR trough LFG Tool, but i dont have access to any of the covenant etc stuff.
When Im in Orgrimmar, only thing that i have in my quest log is the Dragonflight Campaign saying its waiting for its release.
I’v done this over 12 times now, i know i should atleast have the campaign there to tell me what to do next, A Chilling Summons should pop up, OR i should be in middle of the introduction quest and i should have something like Morgraines Death gate in OG or Something, but i don’t. I checked all the related quests etc. they aren’t completed.

So i am effectively locked out of Shadowlands.
again, this is my other character, Namuth, in Twisting Nether EU.

Just mentioning here but SL is free with the DF prepatch for everyone.

1 Like

I currently have this problem with one of my chars and my friend has it too… the solution doesnt work anymore cause there is no “a chilling summon” quest to be taken since they have implemented shadowlands to chrommie pick up an area option.
So we both are now stuck into a huge phased buggfest with shadowlands area forbidden from us and not a single solution from Gm’s
… ive opened a ticket and all i got was an auto reply to check on websites and forums… which i already had before opening a ticket.
Thats a huge problem since they swapped shadowlands being an option at chromie for timewalking lvling , it buggs as hell and noone seems doing anything about it from blizzard.

Im super frustrated…

Did you read the title of the thread (last word is ‘solved’).
The solution is the last paragraph. It may not work for you but it sounds like a very similar problem with a fix that worked.

Sorry for my poor english but let me try n explain you.

The post was made some days ago, yesterday blizzard merged shadowlands into chrommies timeline areas that you pick and exp, this made it that the “chilling summons” quest no longer pops up… now if someone has it from previous that thing happened , maybe the “solution” works which i highly doubt… but atm you can no longer get that quest even if it works perfect for you and you can see the deathknights, quest is not there… you just speak to dk and start it…

1 Like

I’ve got a solution for the meantime to get to shadowlands.
if you can, recruit a friend and make a new starter edition account.
invite said account to a party and do party sync from the account that is having the problem and go out of you capital city and enter again. it should now pop up when entering the city.


starter account method worked perfectly :slight_smile:

Worked for me. Thank you! :heart: