ERROR #132 (0x85100084) Fatal exception since patch

I have been playing Warcraft all week without issue…well with one issue. Any time i opened the in-game browser (eg clicked Shop, or Support) the game froze my PC and eventually crashed. But hey who uses the shop; not a problem.

However after opening wow today, I was able to log in and go to the Dreadscar portal in Dalaran, but when i clicked it my PC froze as soon as the loading screen appeared. After about 10 minutes i eventually get this error

ERROR #132 (0x85100084) Fatal exception!

Program: F:\World of Warcraft_retail_\Wow.exe
ProcessID: 32044
ThreadID: 9940

The instruction at “0x00007ff7b5dd0313” referenced memory at “0x0000000000000258”.
The memory could not be “read”.

Now whenever i log in i start loading dreadscar and again, loading screen, freeze, crash. I am 100% unable to play now.

I have tried everything i could find from google & the forums to fix this. Nothing works.

  • Disabled AV (BitDefender)
  • Updating graphics drivers
  • Updating Windows 10 (Windows updates)
  • Scanned drive for errors
  • Repairs warcraft install (No errors found)
  • Deleted WTF, Interface & Cache
  • Disabling Game DVR (Xbox & Geforce)
  • Compatibility mode (Windows 7)
  • Full reinstall of the game
  • Disabled XMP in Bios
  • Ran Memtest (No errors)
  • Removed nvidia Geforce Experience
  • Removed drivers & fresh installed them (531.29)

Windows 10 - i9 12900k - Geforce 3090ti - 32gb Corsair DDR5 Ram


Same issue here for me as well.

According to this link here, they are looking into it.

1 Like

I have the same problem since yesterday.
I’d like to continue with the Warlock Quest but the game crashing when using the only entrance to my base is kinda annoying

Well in a way im happy its a known issue - but still, i wish i could play :frowning:

I have the same problem experiencing it while in portal in the quest after aponi’s trail quest. But i’m having it with my paladin

Im having a somewhat same issue… but for me its broken shore doin the quest for marksmen talent sacred weapon in legion. whenever i enter the portal i get the memory loss crash… ive legit tried everything. “uninstalling, repair, new character, delete add ons and reset interface, lower everything to make the game look like its from the stone age”

does anyone know if blizzard has acknowledged this crash/bug?

I did snoop around here and seems they really did f legion expansion up good didnt they? >_______<

am i happy to have found this thread wasted 2 hours on trying to fixi t

still not fixed

Still broken here also, the fact there are still game breaking fatal bugs in a 20 year old game is disgusting

Wtf do you do all day Blizzard?

EDIT: Finally got a response to my support ticket - They asked me to attach a bunch of files i had already said them, asked me to send them HWMonitor logs of a “15 minute period where youre having performance issues”.

In short, they didnt even read my ticket and sent me an auto response

Yeah I think ill cancel my wow sub again, what a nice way to come back after 3 years

I have the same issue with my Warlock zoning into the class hall.
If I use stuck character will she be bounced to another zone so I can play her?

*** For information, in case it helps anyone else, using stuck character moved her to the sewers. ***

destination : unknown = quest in Talador goes through a similar warlock portal, this too is crashing the game same exception for memory.

Still broken after 2 maintenances


I got same error when i played.

yesterday when i reached out to support team via ticket, they told me that they’re looking into it so it’ll be fixed soon but no one knows when

Yup, having a very similar problem. I’ve gone back to complete my warrior class hall and last night had the exception error on my laptop. My hard-drive was quite warm and is pretty full so I’ve ordered a new one. Switch to today on my desktop to complete the quest (The Fate of Hodir) and it pulls the same issues:

ERROR#132 (0x85100084) Fatal exception!
ProcessID: 14316
ThreadID: 12760

The instruction at “0x00007ff6f4510313” referenced memory at “0x0000000000000258”,
The memory could not be “read”,

It was as I went through a portal to carry on with the quest and was switching to the new scenario/mini ‘zone’ (sorry not sure what to call it) with a change of screen and a completion bar. Gave up after a while of updating my graphics driver and addons then resetting the user interface as per instructions - stopped short of re-installing as decided to look on herre first (glad I did). Tried another couple of toons and seemed fine but tried my priest who’s doing the class hall too and as she tried to do a scenario/zone thing she went all kablooey too!!

Sorry others are having problems too but glad it’s a known problem and do hope they manage to sort it soon.

Dito. Try to enter the Hunter Legion Artefact Quest Portal to Legion World and the game bugs out…

Oh, wow what a great idea, it seems I cant edit my own post…

Hey there Breaths, have you had any more feedback from them yet?

I’m downloading an update at the moment and hope it’s got this issue sorted - can’t leave a game that stops people doing quest lines in it’s tracks as people will just start to leave!

It all feel like my experiences of playing pvp ‘live-die-rez-repeat’ except it’s ‘play-portal-kablooey-relog-repeat’!!

Also not sure why it initially logged me in as a DK on Classic (Thalium) that I haven’t used for god knows how long! On now as my druid main.

ETA Appears to have been sorted now as my priest has just managed to go through the portal!!

nope, nothing. i’ve been following the hotfix topic on general discussion but there was nothing about it either. i think they couldn’t fix it or just prioritizing the issues around new quests came with 10.0.7 . Haven’t tried to see if it’s fixed tho.

Yup, thankfully appears to be sorted now as both priest and warrior have completed their bits OK. Hopefully everyone should be good to go.