ERROR #132 (0x85100084) Fatal exception!

Dear Blizzard,

Unfortunately I’m experiencing alot of 132 errors/crashes since I got myself a (partially) new PC.

I upgraded from the following:
CPU: Intel i7 5820K
RAM: G.Skill 32 GB 2400 mhz DDR-4
MOBO: MSI X99 SLI plus

To

CPU: AMD Ryzen 7 3700X
RAM: Crucial 32GB DDR 3000Mhz (currently running stock @2133 Mhz)
MOBO: Gigabyte X570 Aorus Elite


GPU: ASUS ROG STRIX 1080ti

Before the upgrade I didn’t get any of these issues… I’ve been searching around the forums to find a solution to this (much occuring) error but found no solution yet.

Things i’ve tried:

  • Updated all drives
  • Got the most recent BIOS
  • Windows 10 updated to the lastest version (1909)
  • Ran as administrator
  • Clear caches
  • Disabled all add-ons
  • Renamed the folders ‘WTF’ , ’ Interface’ and ’ Cache’ to ‘WTFOld’ etc.
  • Reinstalled World of Warcraft
  • Added WoW to the whitelist of my virusscanner

I’d really appreciate it if someone could help me fix this issue, since its unplayable in this state.

Thanks in advance!

Windows latest version is 2004 except if you are using HP computer

Hmm, Windows says I have the lastest version (and can’t find any updates)

Maybe your software/hardware is not yet suitable for the new version yet?

If you are running AGESA newer than 1.0.0.3abb/1.0.0.3ab then you may get such errors. People had to downgrade BIOS versions due to that - Wow Error132, AMD 3600x, X570 mainbord, I changed RAM but it is not resolved, installed the old version of bios and problem is solved it

This is a possible explanation, but we actually have not seen this particular conflict on Ryzen 3700-series CPUs yet - best we know so far it is unique to the 3600/3600X variants, so it’d be a highly unwelcome development if it happens elsewhere too. :frowning:

@ Ondoodrijst: WoW tries to collects data logs for #132-type conflicts, which are located here. If any such logs are available - please upload them to a service like pastebin and share the link in a thread reply, we might be able to get more insight into the nature of the crash from an analysis of the data.

Hmm, I will have a look at this and downgrade my BIOS.

@ Veadsarias I have uploaded the lastest error log: pastebin(dot)com/0nM9N76N

Thanks for the logfile!

The captured data is unfortunately rather inconclusive - it certainly shares some commonalities with what we’ve seen happen with the Ryzen 3600 series problems, but there are a couple rather distinct differences too. We probably won’t know if the BIOS version was actually involved here until it has been replaced and the problem then either disappears or remains.

I’ll keep you updated on the BIOS changes!

UPDATE:
@Veadsarias: Alright, I’ve actually updated to the latest BIOS version (12H) which was available to download not long ago (or somehow I did not see it before?).

As far as I was able to test it, I haven’t had any crashes so far. Hopefully I’ll be able to do longer sessions and test it propperly (also with addons installed) to see if it makes a difference.

1 Like