Error #132 - "Crashing" my game

Hey all,

Started playing again a few days ago and ever since I got to SL yesterday my game keeps “crashing” with a ERROR #132 (0x85100084) Fatal exception error. This happens without any pattern as far as I can tell. Sometimes it takes 10 minutes, other times 2 or 3 hours. And I say “crashing” in quotation, because I can simply drag the error window my another monitor and continue playing, it doesn’t close out my game until I hit [ok] on the error window.

I’ve tried to fix this by doing the following so far:

  • Updating drivers
  • Ran Windows Memory Diagnostic to check for errors
  • Reinstalled/Scan & Repair my client
  • Disabled all addons/clear Interface/WTF folders
  • Disabled startup programs
  • Disabled firewall/antivirus
  • Disabled all game overlays

Nothing seems to be working. Any help?

For a truly diagnostic workup, they’d need removing, not disabling.

I disabled them at first. After that didn’t work, I deleted the Interface/WTF folders.

Fair enough :slight_smile:

and Cache?

I haven’t, but I have reinstalled the game previously, so I’m assuming everything got deleted. Nonetheless, I’ll try and remove it to see if it works (alongside WTF and interface again), thanks for the tip!
EDIT: Nope, didn’t work. Crashed again :frowning:

I have the same issue for months. Tried every solution available. It al began when the TBC prepatch went live.
I even did the steps on: https://eu.battle.net/support/en/article/000008288

Accidently posted my solution in another post related to the error #132, copying it here:

To anyone out there also still having this issue. I may have fixed this for myself, haven’t seen a crash in 2 days where normally it happened at least once an hour. I simply moved my installation from an old HDD drive to a SSD. Maybe this’ll work for any of you too.

im having this issue even with moving to an nvme iv been getting this issue since i got my new pc a couple day ago iv done everything i can think of and reinstalled everything im now lost to the issue but after nvme install i get it once or twice a day so far i thort it was down to addons n removed them all and did it again with no addons so somthing going on