General and Trade Chat Channels Not Working


#1

For some reason there is no General Chat channel and no Trade Chat channel anymore.
I cannot even see what others’ character actions are being performed.
Is this just me or are others afflicted with this issue as well?
If the aforementioned is true, is it going to be “down” for long? And if the aforementioned is untrue, what the heck is going on with me?
I tried out using a clickable link addon but deleted it since WoW warned me it was an out of date build and could interfere with the regular functions of the game.
Surely now that it’s gone it couldn’t be causing anymore issues, right?

EDIT: This was meant for Classic WoW, not Modern.


(Shammoz) #2

There is… I have been using it.

Have you tried the command:-
/resetchat

?
Have you also gone into your chat settings and made sure those channels are enabled?

Failing that, it may be possible that the addon has left some cabbage (yes, that’s a proper techincal term) behind and you should probably reset your UI:-
Close the game
Delete the WTF, Interface and Cache folders from the classic directory and relaunch the game.


#3

Thanks, /resetchat worked.

The weird thing was that I deleted all the Cabbage (yes that is a funny term) but to no avail.