Resetting UI

Hi, returning player and I’m guildmaster but can’t access the guild vault. I have tried following the reset UI in this forum but every time I change to CacheOld etc it makes a new one with just Cache, I have no 3rd party add ons at all. What am I doing wrong?

It’s supposed to do that.

Did you also rename the WTF and Interface folders? (You should do this whilst the game is closed)

Hi yes I did, I’m trying to attach a photo of my retail folder but not sure how, I’m sorry

Is it possible that someone has overthrown you as the guild master? (not possible if this is an alt bank guild where you’re the only member of course).

Ummm I don’t know, I have a crown by my name on the roster

You’re definitely there. Are you trying to log in on this character? If you’re logging in on a different character in the guild, it’s possible you set restrictions on who can access the guild bank.
If that’s not the case I think you’ll have to make a ticket. Make sure you mention what you’ve already done to try to fix it.

Yeah trying to log in as this char, no characters in the guild can access it, just keeps saying “you don’t have permission” it has been about 7 years mind lol

I would suggest here - - ignore the item name box as you’re blocked from all the items.
As I said, make sure you mention everything that you’ve tried.
Good luck!

I take it you have checked the guild permissions?

S/he’s Guild Master. I don’t think it’s possible to lock yourself out is it?

No, it’s not.

1 Like

If it was a graphical display error then the crown could appear if you are not the GM. Checking on the bank permissions would tell you if you are still the GM or not.

I recently checked a guild and I have moved the GMship to another character and it took a while for the crown to be removed, about 20 seconds.