Self casting "Alt" key

Hello, there, as i remmeber long time ago there was option to turn off/on self cast, but is there option in Shadowlands, because i am using macro with alt modifier for my “Flare” and it’s always casting on myself, never happened it before…

Interface > combat > Self Cast Key

well, there is no option in Interface > combat > Self Cast Key, there used to be, but not now, atleast i can’t find it… And also to that forum, i have to remacro every spell i use so dramaticly? O.o

Shows up for me, try disabling addons to see if one of those is hiding it.

That or wait for Blizz to unbreak what they’ve broken. Not sure why they patched it on the weekend.

probably its some addon, because i dont have it :S

Weird, even with all addons disabled I still have it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.