Transfer Aborted: instance not found

Since last night (for almost 12 hours now) while trying to enter Siege of Orgrimmar and Mogu’shan Vaults i get the “Transfer Aborted: instance not found” message. I tried all your suggestions and nothing worked!

What you suggest:

This message can result from corrupted user interface or AddOn files. To resolve:
Temporarily disable AddOns from the in-game menu and restart the game
If the issue persists, [reset the World of Warcraft user interface]

Completely exit World of Warcraft.
Uninstall any addon managers to make sure they don’t re-add your removed addons.
In the Blizzard desktop application, click Options (the cogwheel next to Play button) and select Show in Explorer (Windows®) or Reveal in Finder (Mac®).
Open the World of Warcraft® folder.
Open the folder for the game version you’re troubleshooting (retail, classic_era, or classic)
Rename the Cache, Interface, and WTF folders to CacheOld, InterfaceOld, and WTFOld.
Re-launch World of Warcraft so the changes can take effect.

Advanced Troubleshooting
If you continue to have errors, an addon or macro may have changed a console variable. You can reset this by typing the following command into your in-game chat box and pressing enter. You may receive a permission error, but the command will still work.
/console cvar_default

Yes I did all that!
Dozens of players have the same issue at least since last night that I am outside the SoO entrance.
Planning to solve is or you’ll tell me to reset my router?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.