Unable to open WoW. Black screen and an infinite mouse loader followed by unresponsive error

Have you tried completely deleting the games and installing them from scratch? Sometimes repair tools don’t actually manage to successfully repair whatever’s up.

Hi.

Yes, I’ve reinstalled the entire system, games included.

1 Like

I’m having the exact same issue, started earlier today after I updated Battle.net after running without any issues yesterday.

I’ve tried everything recommended for the black screen issue, tried updating drivers, resetting options, running with older versions of DX, running windowed, waiting it out, running repair tool, reinstalling battle.net but nothing is working.

From reading up online the black screen on startup seems to be an issue which has affected people at various points over at least the last 10 years, with quite a lot of recent ones being fixed by running with DX11 or waiting a few minutes for it to load, but those things just aren’t working for me.

3 Likes

I’d love to hear whether you have managed to fix your issues. Mine is still driving me mad. All that unopened mail that’s slowly disappearing into the abyss…

1 Like

Would like to hear if this is resolved too :cry: + any other potential fixes

Been trying all evening and have tried all recommended fixes, both from users and Blizzard. Boooo!

No solution yet unfortunately. Made a tech support post but got a generic answer without any solutions or steps in the right direction…

1 Like

Noticed that post. Hopefully it will be on the radar asap.

1 Like

I’m having the same problem too but only with Classic. Retail I can log into fine.

People over in the US seem to be affected by an issue related to Sophos anti virus. I’m also running sophos on my laptop (installed through employee, unfortunately) so I’m unable to verify this. If you guys could check this that would be great.

What they did is end the sophos and/or hitmanpro processes through the task manager before/while starting up. The game would start after that.

A US player has created a ticket with sophos for this issue.

Please check Is anyone having issues launching their game? - Support / Technical Support - World of Warcraft Forums (blizzard.com) for some steps that might help.

1 Like

I don’t have Sophos installed. I have Winodws Anti Virus and Malwarebytes installed.

I did manage to play this morning after leaving the game on a black screen for about five minutes and then clicking back on it. But now it’s not working again.

And now I can’t get into Retail.

In my case I agree it’s most probably Sophos "Hitmanpro.Alert’’ as it seems to be for most people, also like others I am unable to disable it due to this being a work laptop and not having the tamper proof key, I really hope they can update it with a fix on either side. Pity we can’t communicate with the US forums :frowning:

3 Likes

Looks like our situations are equal. Also playing on a work laptop which enforces sophos. Also got hitmanpro running

2 Likes

Had the same problem with AVG Antivirus and Diablo 4 a week ago.

According to the US forums, sophos has identified and fixed it. Hope the fix will be released soon.

1 Like

Hey, does anyone know if the administrator needs to update sophos? Because the check update on the endpoint agent doesn’t update at all to the latest versions mentioned in the us forum.

Really sounds like AMD bug but you have NVIDIA gpu which is odd
Does launching the game in dx11 fix it ?

Does hitmanpro update automatically with the sophos updates?

1 Like

I had an update last night but it did not fix the issue. I’m assuming it’s a separate update not related to this, as the versions do not match.

I’m running:

  • Core Agent 2023.2.1.6
  • Sophos Intercept X 2023.2.1.6

And in the US forum post, Chopheadoff reports he has it running with:

  • Core Agent FTS 2023.2.1.14-MR1
  • Sophos Intercept X FTS 2023.2.1.16-MR1

Which seems to me like they are beta versions which are not distributed publically yet.

Patience is key here, unfortunately. No need to discuss dx11 or other fixes as everyone both here and in the US has already tried those.

3 Likes

Thanks a lot for bringing this up to my attention guys!
I was getting mad trying EVERY solution possible without a solution.
As I’m the IT Admin, I disabled Tamper protection so I can disable Hitman.Pro service and game works just fine. OFC after some time, the service restarts but you have np playing once you’re in (need to disable in the next logon ofc).
Waiting Sophos to fix this. I updated today but still no joy :frowning:

Thanks again

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.