Fps bajos ultimo parche

hola, desde el ultimo parche los fps in game se quedan pegados en 65, toque todas las configuraciones de v-sync, cambiar la resolución, cambiar los graficos, incluso borre los archivos de documentos sobre configuración y nada. hice una busqueda de errores y reinstalación y nada…
Tengo un i9 10900k y una rtx 3080 con una pantalla de 165hz.
La configuración de opciones de vídeo de overwatch no cambia nada… en el único momento donde se aprecian los 176 fps es en el menú de selección de heroe.
Una lastima que cada vez que se entre al foro sea para quejarse x.x

1 «Me gusta»

Hola ManosFrías
Veo que has intentado ya unas cuantas cosas para mejorar el rendimiento. Puedes probar también el resto de pasos de este artículo de ayuda:

Hola hice todas lo sugerido y nada arregla el problema

Hola ManosFrías
Si persiste, por favor crea diagnósticos DXDIAG y MSINFO. Sube los resultados a una página de pegado de datos como http://pastebin.com e indica el enlace resultante para que podamos comprobar tu sistema con más detalle.
Si el MSINFO ocupa demasiado, ábrelo y busca la sección “Informe de errores de Windows” para eliminarla al completo y dejar el resto del archivo.
Para crear los diagnósticos:
https://battle.net/support/article/12988

Buenas ManosFrías

Tengo el mismo problema que tu y he estado un par de días intentando de todo y no lo he conseguido. Tu lo has podido solucionar? Muchas gracias.

Tengo el mismo problema, encontraron una solucion?

Hola

Por favor probad los pasos de resolución de este artículo:

Si persiste, por favor cread diagnósticos DXDIAG y MSINFO. Subid los resultados a una página de pegado de datos como http://pastebin.com e indicad el enlace resultante para que podamos comprobar vuestro sistema con más detalle.