Connexion au serveur de jeu blizzard perdue

Salut à tous, après moult tentatives j’ai enfin trouvé la solution, donc rien ne sert d’appeler free pour vous mettre en IP fixe v4 full stack, ouvrir les ports, supprimer les dossier battlenet, acheter un VPN, ou tout réinstaller, j’ai tout essayé, d’ailleurs merci Battlenet pour les astuces proposées je pense que ça n’a marché chez personne. Pas besoin de mettre le partage de co ou jouer sur les serveurs américains non plus.
Alors en premier il vous faut exécuter le CMD en mode administrateur puis tappez:
netsh int ip reset c:\resetlog.txt
Faites entrée, ensuite tappez:
netsh winsock reset
Faites entrée puis tappez:
ipconfig /flushdns
Faites entrer puis tappez:
exit
Faites entrée une dernière fois, ensuite aller dans les Centre réseau et partage, Modifier les paramètres de la carte, clic droit sur votre carte réseau (Wifi ou ethernet), Propriétés, double cliquer sur Protocole Internet version 4 (TCP/IPv4), vous verrez que tout a été mis par défaut au cas où vous vous étiez pris la tête à vous assigner une IP, bref cocher Utiliser adresse de serveur DNS suivante et mettez en DNS préféré 1.1.1.1 et en DNS auxiliaire 1.0.0.1, et redémarrez le PC.
Il se peut qu’au redémarrage vous soyez connecté au réseau sans pouvoir vous connecter nul part, il suffira juste d’aller dans Résoudre les problèmes et il vous sera demandé de réinitialiser les paramètres DHCP, suite à quoi vous pourrez vous connecter et enfin apprécier la game sans déconnexion.

C’est un peu long et fastidieux mais en tout cas ça marche chez moi, par contre je ne sais pas encore si c’est à refaire à chaque redémarrage du PC.

Bref tenez moi au jus si ça a fonctionné chez vous.

Au temps pour moi ça m’a redéco au bout d’une heure de game je suis blasé :expressionless:

Ah je n’ai pas eu le temps de répondre mais j’avais déjà vue et essayé cette manip’. Rien.
Il se pourrait qu’en Wifi il n’y a pas de problème. (pas test je n’ais pas de wifi sur l’ordi)
Orange arrive fin de semaine ^^
"Free et Blizzard « Les tocards de l’année ». Et ils veulent qu’on achète des passes de combat et skin…

Je suis en wifi chez quelqu’un qui est chez free en effet je déco aussi en 2 min, aucun problème avec les box d’autres opérateurs.

Avant chez Bouygues aucun souci, depuis passé chez Free et là çà plante !!
Quoi faire ?

Bonjour,

Je subis aussi ce problème depuis plus d’une semaine sans pouvoir le régler, sans pouvoir trouver la raison. Je suis moi même chez Free, j’ai essayé de passer par ma 4G (Free aussi) le problème est toujours là.

Par contre j’ai pu remarquer une chose, ce problème ne semble survenir que le soir à partir de 17h et durant une grosse partie de la nuit. Là à ce moment, le jeu semble refonctionner normalement, comme en journée. Après 17h c’est 2 minutes de chargement avec le menu de hearthstone qui tourne en boucle, des décos de battle net toute les x minutes et j’en passe qui me forcent à relancer HS, mais je peux jouer toute la partie sans la moindre déco.

Par contre moi frère qui est lui aussi chez Free avec sa 4G ne souffre d’aucun problème de ce genre.

Peut être qu’en effet Free a sa part de responsabilité, mais c’est tout de même étrange que nous ayons un problème de connexion que sur la plateforme de blizzard. Je doute qu’on soit tous que des joueurs de chez eux, on joue à d’autres choses, on va sur internet, et pourtant pour ma part je n’ai aucun souci ailleurs.

Autre chose d’étrange et qui m’a forcé à venir ici c’est que depuis 2 jours je suis dans l’incapacité à répondre à mes requêtes ou à créer une nouvelle requête d’assistance. Quand je clic sur « soumettre » le navigateur tourne en boucle et me donne un message d’erreur de sécurité. Testé sur Firefox, Chrome et Edge.

Donc à mon avis, je doute que ce soit une simple coïncidence cette accumulation de problème chez eux, pour moi Blizzard doit être aussi responsable de ce problème qui semble toucher plusieurs personnes de chez Free qui a commencé plus ou moins après la sortie de l’extension de wow.

Après… On sait toujours pas pourquoi, et on ne sait pas comment le résoudre.

Je viens de faire un essai ce midi : résultat au bout de 10 min de jeu coupure du jeu pour problème de connexion serveur Blizzard !!

1 mention « J’aime »

Je viens d’essayer de nouveau comme chaque jour en journée. Le jeu se connecte rapidement et je ne subis pas de déco. Après j’ai pas essayé aux alentours de midi. Et si ces problèmes arrivent au moment de forte fréquentation d’internet, alors le midi étant un peu la pause miam, cela pourrait expliquer le souci.

Par contre est ce que vous avez aussi ce message d’erreur de sécurité sur tous les navigateurs quand vous essayez d’envoyer une requête ou d’y répondre? J’essaye depuis 3 jours que ce soit en journée ou la nuit, mais le problème persiste que ce soit Firefox, Chrome, Edge…

Bah voilà… J’ai joué toute l’aprem, il est 18h30 je viens d’avoir ma première déconnexion de la journée. Je relance le jeu et il met plusieurs minutes à se lancer…

Pareil que tout le monde. Chez Free et déconnecté toutes les 5min. Vraiment de la daube

1 mention « J’aime »

Bonjour a tous , Blizzard ils en pensent quoi de ça ?

blizzard ne répond jamais ici, il met juste un message au début du post et après tu les vois plus. Les mecs sont payé a rien faire.

Bonjour à tous,

Moi ça fait plusieurs jours que ça persiste et j’en arrive à un point où je manque de casser mon écran à chaque déconnexion qui m’oblige à relancer le jeu.

Blizzard bougez vous il y a plusieurs personnes concernées j’aimerai joué à mon jeu sans bug

Si j’en viens à casser mon écran par votre faute je vous envoie la note

Salut,
J’ai aussi essayé toute les manip du dessus, étant chez free avec le même problème, rien a marché.
Mais depuis 1 semaines plus aucun soucis, à n’importe quelle heure !
Je passe simplement par les serveurs ‹ amerique ›
Attention, pour jouer avec des potes, il doivent aussi se mettre sur les serveurs ‹ ameriques ›.
Ca arrive de temps en temps d’avoir un peu de lags mais au moins je peux finir mes parties :slight_smile: et jouer le soir.

J’ai recontacté free aujourd’hui et le mec ma bien dit que fallait vraiment plein de demande pour aider a remonter l’info.

L’assistance est gratuit depuis l’appli mobile ou sur PC avec l’espace client .

N’hésité pas a faire remonter les infos s’il vous plait.

Bonjour, j’ai également le meme probleme depuis quelque jour sur cold war de manière récurrente ca me gave, pas sur modern en ce moment même si ca a ete souvent le cas par le passee pas en ce moment.
Depuis hier sur cold war impossible de faire une partie ou de rester dans le lobby sans une déconnexion. Impossible de rejoindre mon groupe d’amis également, seulement eux pouvaient me rejoindre (tout les 3 sur xbox) mais de tout façon je perdais la connexion en partie et pas eux…
Je suis aussi chez free (box pop) et je pense aussi que l’opérateur est lier au problème activision+free.
Je constate également que ca se produit en fin de journée et début de soirée, connexion longue…
Je pense donc que les serveurs sont saturer à ces heures la et que les premier à sauter son les joueurs pc avec des connexion instable (free)
Bref en attendant une maj pour rééquilibrer tout ça je pense que les joueurs pc chez free soulagerons les serveurs pour les autres joueurs… de quoi être ravi…

Hello,

Bon après 1semaine de test chez Orange plus aucuns problèmes ! Je vois la fin des parties le soir, aprem… et surtout 22€/mois.

Mais c’est pas normal de devoir faire ça pour utiliser leur jeux…

Bonjour j ai le meme souci je ne suis pas chez free et sa ne veux pas se connecté au serveur et sinon sa coupe en pleine partie. J ai fait toute les manipe conseillé et rien toujour pareil sa commence a m énervé serieux je ne jouai plus depuis longtemps et la maintenant sa fouard a chaque fois . Blizzard faite quzlque chose car la vous me dégoute du mzilleur jeux fps

Bonjour,

Je rappelle que ces forums sont dédiés à l’assistance des jeux Blizzard.

Pour obtenir une assistance sur un jeu Activision, veuillez consulter ce sujet.