Erreur de la discussion audio [-1002]

Bonjour, j’ai fais la mise à jour de l’event de Noël et depuis j’ai le message « ERREUR DE LA DISCUSSION AUDIO [-1002] » au démarrage du jeu, j’ai regardé les forums j’ai tout essayé problème de pare feu, j’ai tenté une requête mais depuis trois jours impossible de les envoyer … j’ai même essayé de désinstaller réinstaller le jeu testé tout les ports pour mon casque rien à faire, je rappel que je jouais avant la MàJ et que tout fonctionnais très bien et après le téléchargement de la MàJ plus rien ne fonctionne
Si ya moyen de faire quelque chose?

5 mentions « J’aime »

j’ai exactement le meme probleme , j’ai fait les meme manip , et en plus suis aller sur les parametre proxy la total , rien n’y fait

2 mentions « J’aime »

Exactement le même souci. j’ai tout tenté… drivers, réinstaller le jeu, le launcher, WINDOWS au complet… Vérifier les paramètres réseau, de confidentialité, de son… j’ai tenté absolument tout… A noter que j’avais tenté une restauration à partir d’un point de restauration windows et que le message d’erreur avait disparu (tu peux tenter de ton coté), cependant le message été revenu à la prochaine reconnexion au jeu.

Le message d’erreur est inconnu des forum google, bliz et autres…

Je vois que l’ont est quelques uns à commencer à avoir ce souci, il doit y’en avoir d’autres. j’espère que blizz va vite trouver la cause. Et comme tu dis, il y’a un possible lien avec la MAJ de noel je pense.

J’espère qu’on sera nombreux à se signaler pour que blizz patch ça rapidement et nous laisse pas passer les fêtes de noël en mode chan Corée du nord pour nous.

J’ai lancé une requête à bliz en tout cas.

Bon courage à tous!

1 mention « J’aime »

Idem, sauf que ça me le fait seulement sur un compte, les autres marchent bien donc c’est pas lié au matériel

1 mention « J’aime »

Quelqu’un a t’il eu la solution depuis? Moi le support me donne rien de concluant, pas plus de chose à faire que je n’avais déjà tenté en lisant le forum technique de blizz.

Toujours pas de solution, support qui ferme mon ticket en me disant qu’ils annuleront pas ma sanction, sans apporter de solutions ni même parler de l’erreur -1002

Bonjour tout le monde

Je pense avoir trouvé un solution, enfin qui marche dans mon cas.
Je vous explique d’abord la source de mon problème : j’avais l’erreur -1002 depuis la maj de noël apparemment a cause de mon IP, j’utilise la connexion modem de mon téléphone (la connexion de ma box est vraiment pourri), j’ai donc une IP volante. Lorsque je me connecte depuis ma box (donc avec une IP fixe) cette erreur ne s’affiche plus et j’ai accès au chat vocal.
La solution qui marche pour moi c’est d’utilise la connexion de mon téléphone mais cette fois en modem USB et non plus en modem WIFI.

En espèrent vous avoir aidé.

1 mention « J’aime »

Problème réglé, marche pas si vous avez un Iphone le partage USB provoque quand même l’erreur
(le support qui ferme mon ticket en me disant que c’est lié à ma sanction et pas à un bug vous êtes des génies)

Perso en partage de co USB tel ordi… Rien ne change. J’ai lâché l’affaire. Et blizz à fermé ma requête aussi. je pense qu’ils ont fait un truc et que eux même savent pas ce que c’est encore… Ils se font bien discret sur ce tread .

Bonjour à tous,

Pour le moment nous n’avons pas encore énormément d’informations, pouvez-vous tous vérifier et faire chaque étape de l’article suivant et confirmer si vous avez vu des changements -ou pas- (si possible après quelle étape).

J’en profite également pour vous souhaiter de bonnes fêtes de fin d’année :blush:

Merci à Marrow pour cette approche des adresses IP multiples.

C’est que je me connecte en connexion mobile aussi.

J’ai utilisé un VPN et ça marche maintenant.

Je pense que c’est parce que ça force l’IP du client à être unique.

Bonjour Oarankar, oui j’ai déjà fait toute les manip décrite mais rien ne change, j’ai voulu attendre la fin de la MAJ de Noël mais rien ne change…

1 mention « J’aime »

De même toujours rien qui marche

Bonjour à vous tous, quelqu’un m’a aujourd’hui donné la solution à ce problème (après un mois de galère):

Panneau de configuration → Centre Réseau et partage → Modifier les paramètres de la carte → ‹ Clic droit › « Propriétés » sur la carte réseau concernée → ‹ Clic gauche › sur Protovole Internet version 4 puis « propriétés » (en bas) Cochez « Utiliser l’adresse de serveur DNS suivante » puis insérer dans la première libre 1.1.1.1 et dans la seconde 1.0.0.1. Cliquer sur Ok et tout fermer.
Ouvrir l’invite de commandes et taper ipconfig/flushdns puis entrez la commande. Fermer le tout puis relancer le jeu et testez par vous même.

Par contre, un de mes amis a fait cela et il n’a plus d’erreur -1002 mais 5027. Je vais essayer de trouver la solution à sa nouvelle erreur mais en espérant que cette première solution vous aidera.

bonjour,

Merci pour ta réponse et ton aide, mais malheureusement de mon côté cela ne marche toujours pas, je ne sais vraiment plus quoi faire, à croire que c’est juste un problème que blizzard doit régler.

merci toinouH !!! ça remarche !!!

edit :
je me suis peut être emballé un peu vite ^^
Faut refaire l’opération tout les jours? de plus lorsque je l’ai fait hier la commande « ipconfig/flushdns » n’était pas trouvable mais le jeu marchais et aujourd’hui re message d’erreur …
c’est un bon début de solution quand même :slight_smile:

Bonjour Antikør,

Modifier le DNS est une manipulation unique et ne devrait pas avoir besoin d’être modifiée régulièrement. Vérifiez éventuellement les paramètres de Windows pour voir si les paramètres sont toujours là. S’ils ont été remis à zéro, il y a alors possiblement un souci avec votre session Windows, et vous pouvez essayer de créer une nouvelle session en mode admin. par exemple :

Effectivement la technique de toinouh fonctionne mais bordel Blizzard reveiller vous patcher votre jeux ca deviens grave là le jeux « Competitif » ne les plus si on peut même pas parler Vous server vraiment a rien

Bonjour UwUǃGirl,

Si vous parvenez à resoudre le problème en modifiant le DNS, cela indique que le souci proviendrait d’un problème au niveau de l’ordinateur, du modem, ou de votre fournisseur d’accès à internet (le DNS est un simple carnet d’adresse qui permet à votre ordinateur d’être dirigé vers la bonne adresse, dans ce cas, vers l’adresse des serveurs de discussion du jeu).

Utiliser un DNS public tel que celui de Cloudflare (1.1.1.1) ou de Google (8.8.8.8) sert simplement à utiliseur leur carnet d’adresse.

Bonjour.

Une amie a eu ce fameux code d’erreur il y a 3 ou 4 jours. Alors je ne doute pas de l’efficacité de vos solutions, mais elle joue sur Switch, donc le changement de DNS etc, ce n’est pas vraiment possible. Quelqu’un a une autre solution concernant cette console svp?
Et oui, avant qu’on me le demande, elle a fait les différentes manipulations comme demandées dans l’aide (activation ou non du micro, réinitialisation de la configuration des touches,etc… Sans succès).

Merci d’avance.