Battle.net reste ouver avec le message "Update Agent"

Bonjour,

Battle.net reste ouvert avec le message « Update Agent », j’ai donc delete battlenet app et quand je réinstalle, il reste là sans bouger depuis ce matin.

Et bien sur, il a une mise à jour dans le jeu donc je ne peux pas jouer sans le launcher mon serveur me dit « incompatible ».

C’est un truc global ou juste moi ?
Une solution??

Bonjour Pilork,

Une nouvelle version de l’application a été déployée, ce qui semble causer des problèmes avec certains utilisateurs. Pour régler cela, vous devriez suivre les manipulations de l’article suivant pour désinstaller l’application (en effaçant son cache en plus) :

En réinstallant l’application, il faudra juste laisser tourner, ça peut prendre jusqu’à 15mins max. Si vous avez un logiciel de sécurité, vous devriez le désinstaller temporairement si ça devait bloquer indéfiniment.

Et un de plus, un …
Rien contre toi évidemment Pilork, c’est juste pour faire remarquer que cette tôle de launcher a encore frappé.

J’ai donné quelques pistes dans les fils de discussion suivants:

et aussi:

Faut fouiller un peu, en espérant qu’une des solutions marche.

Juste pour une petite précision, pour la désinstallation/réinstallation du launcher, faire attention à la partie sur les processus qui tournent en tâche de fond (processus Agent et Battle.net), faire bien attention à ce qu’ils soient bien fermés avant de tenter une désinstallation/réinstall (et donc bien veiller à décocher toutes les options dans les paramètres de l’appli qui la lancent automatiquement au démarrage de l’OS ou qui minimisent l’appli dans le zone de notif au lieu de la fermer.)

Pour le reste, ben en dehors de tout ce que j’ai dit à droite ou à gauche, je vois pas.

A part peut-être un bidon d’essence, et y mettre le feu :fire:

Un CM viendra peut-être t’aider, qui sait … ou te dire que l’appli fonctionne parfaitement et que le problème est ailleurs … comme dans X-Files :alien:

Y a pas que la dernière version de l’appli qui pose problème.
Des soucis, y en a depuis que ce launcher existe.

Et puis «15 minutes max» … Pardon?
En 15 minutes, j’installe un système d’exploitation complet comme Debian … 3 fois. :rofl:
Et là 15 minutes pour une pauvre appli qui ne marche même pas?

Sympa l’optimisation.

Sérieusement, vous les testez vos applis?
Des launchers, j’en utilise pas mal, entre Steam, le launcher Epic Games, GoG Galaxy, etc, et le seul qui plante aussi souvent, c’est celui de Blizzard.

2 mentions « J’aime »

Qu’est ce que je te disais.
Quand on lit la formulation de la phrase «ce qui semble causer des problèmes avec certains utilisateurs.», pour eux, on pourrait penser que ce n’est pas le launcher le problème.

Ce sont encore ces vilains utilisateurs et leurs méchantes configurations …
Que dire … non, rien en fait, ça se passe de commentaires.

Bonnes nouvelles, j’ai réussi enfin à installer Battle.net.

J’ai installé l’a mis a jour de Windows 21H2, et 22H1. Et ça a marché magiquement.

C’est vraiment du n’importe quoi la réponse des MG.

Même problème…Depuis 4-5 jours je peux rien jouer…Je paye un truc dans le vide…c’est top vraiment…

BTW, comme je ne vois pas de réponse valable, ci-dessous après moultes recherches, ce qui m’a permis de résintaller le launcher (le lien contient des steps complémentaires à ajouter à ceux ci-dessous) :

" This is commonly caused by the Blizzard Application being out of date. Manually uninstalling and clearing the application should allow the application to be reinstalled.

  1. Press Windows key + R and type in %programfiles(x86)%
  2. Delete anything related to Blizzard or Battle.net
  3. Do the same for %temp%, %programdata%, %localappdata%, %appdata%
  4. Reinstall the application! "

Les steps du lien ont vraiment fait la différence. Sans ça, le launcher ne voulait pas s’update.

Essaie de faire la première partie, et de faire le lien droit derrière, sans retenter l’instal.
Une fois que tu l’auras fait (lance le cmd en admin), et que tu auras redémarré ton pc, je croise les doigts pour que cela marche pour toi aussi.