Une mise à jour bloquée sur "initialisation" depuis 2heures environ

Bonjour je suis le seul a avoir ce problème ? J’ai fermé et relancé le jeu vers 3h du matin et depuis ça bloque à initialisation sur le launcher
Ca me le fait sur 2 pc différents avec 2 comptes différents

2 mentions « J’aime »

Hello ! Même problème ici, le launcher reste bloqué sur « Initalisation » en tentant une mise à jour du jeu. :confused:

Slt, même chose pour moi, j’ai vidé le cache et les trucs traditionnels dans ce cas de figure. HELP

Le problème semblait émaner de chez Blizzard. Nous en avons discuté sur un autre post du forum. Ferme complètement BNet et son update agent dans le gestionnaire de tâche et relance l’app. Le soucis semble être réglé chez pas mal de personnes alors j’imagine que de ton côté ca fonctionnera aussi. Tiens nous au courant !

1 mention « J’aime »

Quand les mises à jour de WoW plantent ou semblent anormalement longues, faites ceci :

Sous Windows :

  1. quitter le Launcher Blizzard (même dans la barre de tâches)
  2. ouvrir le Gestionnaire de tâches
    1. trouver les occurrences de « Battle.net Update Agent »
    2. click-droit dessus & faire Fin de tâche
  3. relancer le Launcher & relancer les mises à jour

Ça devrait fonctionner normalement.

3 mentions « J’aime »

Bonjour, j’essaye d’installer WoW mais ça initialise à l’infini aussi, j’ai essayer de « quitter le Launcher Blizzard (même dans la barre de tâches)
d’ouvrir le Gestionnaire de tâches
trouver les occurrences de « Battle.net Update Agent »
click-droit dessus & faire Fin de tâche
relancer le Launcher & relancer les mises à jour »

Mais ça ne fonctionne toujours pas, j’ai bien assez de place sur mon SSD ( 120 go ) il faut 86go, mais j’ai remarqué dans mon gestionnaire des taches j’ai une « erreur blizzard x64 » si viens et va lorsqu’e j’essaye l’installation .

Une Idée ?

Edit : Aprés avoir réessayer une dizaine de fois, et attendu 1h environ, l’installation à finalement démarrer

1 mention « J’aime »

Bonjour,

Problème chez moi depuis aujourd’hui,

J’ai beau relancer (en faisant le gestionnaire de tâches etc…), mais ca ne change rien :frowning:

1 mention « J’aime »

Salut pareil pour moi je veux lancer l’update et je suis bloqué, j’ai bien fait fin de tâche sur l’Agent d’Update et le luncher mais rien n’y fait

2 mentions « J’aime »

Bonjour,

Je suis dans le même cas, cela vient de chez Blizzard.
Il faut juste patienter…

Je trouve cela honteux que Blizzard ne fasse pas un communiqué sur ça…
Bonne soirée

6 mentions « J’aime »

Dans le même cas, « initialisation » depuis deux ou trois heures.
Joyeuse frustration à toustes et à demain.

3 mentions « J’aime »

Bloqué également sur initialisation, ce qui m’étonne, c’est que les premiers messages sur ce post datent d’un moment déjà…

Salut, j’ai le même soucie que vous en ce jour, initialisation sur wow classic et retail j’ai supprimer le dossier dans programdata et ça a fait une mise a jour du battle.net et depuis jai tout mes jeux sur mise a jour initialisation bloquer depuis des heures je vais tout désinstaller et jouer a des autres jeux et me désabonner si ça continue !

1 mention « J’aime »

C’est bon les gars, ça marche mtn après 15 min d’attente pour ma part

Encore le problème avec la MaJ d’aujourd’hui … :slight_smile:

Bonjour,

Je pense que les serveurs sont en PLS.

Sortir Warzone 2 et la Phase 2 du pré-patch le même jour n’a pas arrangé les choses. Cela vient d’eux c’est sur. Tout est à jour, tout fonctionne, administrateur du poste, aucuns par-feu ou autre.

J’ai fais une manip donné sur le forum ( Désinstaller Bnet ) Chose à ce pas faire … ça fait 3heures que je n’arrive plus à l’installer. Résultat, Phase 2 peut être demain…

Bon courage à tous

Apres 1h45 à attendre, ca marche, 3,7Go a telcharger à 1Mo/s, mais le jeu peut se lancer …
Bon courage à tous

j’ai laissé tourné toute la nuit le PC mais en me levant ce matin toujours en initialisation :frowning:

Idem de mon côté, et cela en essayant diverses techniques mais rien n’y fait …

J’ai désinstallé le launcher, désactivé l’antivirus, vider le cache, changer de répertoire de téléchargement et toujours rien.

Si l’un d’entre vous à la solution qu’il se prononce ahah

Bon ben deuxième soir et toujours la même chose, je pouvais me connecter ce matin mais pas le temps mais je me suis dit que ce soir je pourrais jouer et BAH NON ! Allez on laisse le launcher tourner on verra bien …

Bonsoir,
Si vous avez fait la mise à jour lancer simplement le wow.exe à la racine du jeu. Vous pourrez jouez en attendant que blizzard corrige ce problème.

Pour ce faire :
Clique sur la roue à côté de " Jouer" => Dossier de destination => retail => wow.exe

Cette solution fonctionne uniquement si vous avez réussit à mettre à jour le jeu. Cela contournera l’initialisation.