Błąd 1016 - brak możliwości połączenia z grą

Witam,

Piszę na forum bo wykonałem wiele nieskutecznych kroków w celu usunięcia problemu. Od kilku dni nie mogę się połączyć, pojawia się komunikat o błędzie 1016. Wczoraj przeinstalowałem grę i działało a dzisiaj problem powrócił.
Kroki które wykonałem:

  • reset połączenia sieciowego
  • przeinstalowanie gry
  • ustawienie trybu zgodności z Win7 (mam Win10 64bit)
  • wszystkie sterowniki zaktualizowane
    Inne gry sieciowe działają prawidłowo, nie odsyłajcie mnie proszę do dostawcy internetu…
    Poniżej testy looking-glass:

TRACEROUTE:
traceroute to 62.141.215.69 (62.141.215.69), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.299 ms 0.296 ms 0.296 ms
2 37.244.24.131 (37.244.24.131) 0.852 ms 0.860 ms 0.859 ms
3 Blizzard Blizzard 1.093 ms 1.142 ms 1.206 ms
4 137.221.66.42 (137.221.66.42) 3.285 ms 3.626 ms 3.638 ms
5 137.221.78.70 (137.221.78.70) 4.936 ms 4.961 ms 4.988 ms
6 137.221.78.34 (137.221.78.34) 1.002 ms 1.134 ms 1.104 ms
7 et-4-0-16.edge7.Amsterdam1 .Level3.net (212.72.41.89) 1.068 ms 1.021 ms 0.979 ms
8 ae-2-2.bar4.Warsaw1.Level3. net (4.69.159.46) 21.343 ms 21.350 ms 21.023 ms
9 * * *
10 host-89-228-4-4.dynamic.mm.pl (89.228.4.4) 21.408 ms 21.409 ms 21.405 ms
11 host-176-221-97-142.dynamic.mm.pl (176.221.97.142) 25.054 ms 25.062 ms 25.090 ms
12 host-89-228-14-113.dynamic.mm.pl (89.228.14.113) 28.314 ms 27.950 ms 27.973 ms
13 * * *
14 * * *
15 * * *

12/01/2020 08:53:38 UTC

PING:
PING 62.141.215.69 (62.141.215.69) 56(84) bytes of data.

— 62.141.215.69 ping statistics —
4 packets transmitted, 0 received, 100% packet loss, time 3001ms

12/01/2020 08:53:38 UTC

MTR:
Start: Sun Jan 12 08:53:38 2020 Blizzard 1.|-- Blizzard 0.0% 10 0.2 0.3 0.2 0.3 0.0
2.|-- 37.244.24.3 0.0% 10 0.7 0.5 0.4 0.7 0.0
3.|-- Blizzard 0.0% 10 1.3 1.4 1.3 1.4 0.0
4.|-- 137.221.66.42 0.0% 10 9.7 3.2 1.0 9.7 3.5
5.|-- 137.221.78.70 0.0% 10 8.3 8.2 1.7 33.0 9.0
6.|-- 137.221.78.34 0.0% 10 37.6 6.6 1.1 37.6 11.7
7.|-- et-4-0-16.edge7.Amsterdam1.Level3. net 0.0% 10 6.2 1.3 0.7 6.2 1.7
8.|-- ae-2-2.bar4.Warsaw1.Level3. net 0.0% 10 21.2 21.2 21.0 21.7 0.0
9.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
10.|-- host-89-228-4-4.dynamic.mm.pl 0.0% 10 38.3 23.0 21.2 38.3 5.4
11.|-- host-176-221-99-23.dynamic.mm.pl 0.0% 10 25.1 25.0 24.9 25.2 0.0
12.|-- host-89-228-14-113.dynamic.mm.pl 0.0% 10 28.2 28.2 28.0 28.3 0.0
13.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

12/01/2020 08:53:38 UTC

1 polubienie

A to próbowałeś?

Dziękuję za odpowiedź. Postąpiłem zgodnie z powyższą instrukcją ale to nic nie zmieniło, dalej nie mogę rozpocząć gry - kod 1016.

Hej Rico, przykro nam słyszeć o tym powracającym problemie. Wypróbuj proszę wskazówki z tego poradnika:

Dodatkowo, jeśli powyższa instrukcja nie pomoże w rozwiązaniu problemu:

  1. Spróbuj przełączyć się na DNS od Google (instrukcja dostępna w dokumentacji Google tutaj).

  2. Możliwe, że Twój ISP (dostawca Internetu) bez Twojej wiedzy próbuje przełączać Cię na używanie IPv6. Skontaktuj się proszę z nimi aby upewnić się, że używasz protokołu IPv4.

  3. Jeśli używasz oprogramowania Razer Synapse oraz Razer Chroma, spróbuj je tymczasowo usunąć (albo testowo usuń tylko profile Diablo III z usługi Chroma Connect - potem możesz utworzyć i dodać je ponownie).

  4. Przełącz się na 32-bitową wersję gry (opcja dostępna w Ustawieniach Gry z poziomu Aplikacji Blizzard).

To powinno pomóc w całkowitym rozwiązaniu problemu z uruchamianiem gry.

1 polubienie

Ayronustannz - dziękuję za odpowiedź.

  1. przełączyłem się na DNS od Google zgodnie z instrukcją - brak efektu,
  2. nie bardzo wiem dlaczego miałbym się kontaktować z dostawcą internetu - pozostałe gry sieciowe działają bezproblemowo,
  3. nie posiadam sprzętu Razera i nie korzystam z ich oprogramowania
  4. przełączyłem sięna 32bitową wersję gry już wcześniej - dalej błąd 1016
1 polubienie

Cześć :slight_smile:

Spróbuj proszę uruchomić grę w trybie administratora.

Dodatkowo jeśli masz aktywnego firewalla i antywirusy to proszę dodaj D3 do wyjątków.

Yenredyn - dziękuję za wsparcie. Wykonałem wszystkie zalecenia i póki co działa więc nie wiem dokładnie co pomogło, serdeczne dzięki za pomoc!!!

Niestety po kilku dniach znów wyrzuca kod 1016, nic w systemie nie było zmieniane, nadal nie mogę rozpocząć gry.

2lajki

borykam się z problemem KOD 1016 mam grę na PC od kilku lat i nie było żadnego problemu pojawił się po zainstalowaniu Windows 10. Z poradnika wykonałem wszystkie polecenia i w dalszym ciągu po jakimś czasie pojawia się komunikat KOD 1016. Jestem wstanie zalogować się i rozpocząć grę lecz po kilku min lub kilkunastu wyświetla się komunikat. Proszę o radę co mogę jeszcze zrobić?
Gra jest uruchomiona w wersji 32 bity jako administrator na firewall mam dodane battle.net i D3. DNS oraz pamięć podręczną DNS wyczyszczoną. Sezon 19 grałem bez problemów.

Polubienia: 5

Cały czas tak samo, błąd 1016. Nieraz się włączy, jedno zadanie i wywalenie z gry. Większość razy nawet się nie uruchamia. Wcześniej nie było takich problemów.

Też mam ten sam problem, :frowning: Robiłem już wszysko co było dostępne w poradnikach + wyłączenie Programu antywirusowego (norton) Gra uruchamia się i po około 30min Error 1016

Chciał bym żeby była obcja Play Offline/ LAN w D IV

a ma ktoś rozwiązanie na ten problem tylko, że dla Mac OS ?? grać się nie da :frowning:

Witam. Również proszę o pomoc, im szybciej tym lepiej. Pozdrawiam. #pomoc-techniczna

zainstalowałem VPN windscribe i dziala,

to co ja mam specjalnie inny adres nadawać żeby pograć sb w diablo? szanujmy się…

Co ciekawe, problem jest na serwerach EU. Gram już kilkanaście godzin na serwerach amerykańskich i błąd 1016 się nie pojawia. Jak tylko wskoczę na EU to kilka minut i wyrzuca z gry

Ja tak samo mam jak Raist że problem występuje tylko w regionie europejskim, a na amerykańskim nie ma problemu. Od razu też zaznaczę że dotyczy to wszystkich gier Blizzarda bo tak samo wywalało mnie z CoD Warzone ale po przełączeniu na amerykański problemu nie ma. Więc bardzo proszę nie mówcie że problem leży po naszej stronie bo jeszcze poprzednich sezonach Diablo takich problemów nie miałem.

Robiłem wszystko co powyżej i nic… To jak w końcu będzie jakaś pomoc dla graczy eu? Bo bardzo chętnie bym pograł :confused: A granie na ameryce od nowa to tak trochę iksde…
A czekam z niecierpliwością na diablo 4 i jeżeli tam także pojawią się takie problemy to to się mija z celem… #pomoc-techniczna

Mam Identycznie ten sam problem co Rico. Stosowałem sie do wskazuwek pomocy technicznej i nic to nie zmieniło. Nie da sie grać

Mam ten sam problem co pozostali, na początku błąd występował podczas rozgrywki, potem zaczął od czasu do czasu podczas logowania(jeśli udało się wejść do gry to tylko na jakiś czas), raz się udawało raz nie, stopniowo wyskakiwał coraz częściej, po kilku dniach nie da się wcale zalogować. Nie pomagają żadne sposoby z wymienionych, a problem występuje dopiero od 20 sezonu.

Kuwa czy ktoś może coś poradzić z tym problemem. Rano było ok teraz nie można się nawet zalogować! To nie jest normalne podejście do klienta tylko totalna olewka! Pierdololo co trzeba zrobić oczywiście nie działa. Problem jest od kilku tygodni ale nikt nic z tym nie robi! BARDZO proszę o konkretne porady co zrobić w związku z tym problemem! DZIĘKUJĘ